当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助:AMD 780G组建的RAID0无法启动Ubuntu
帖子发表于 : 2009-07-14 21:36 
头像

注册: 2007-07-08 20:36
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
配置:
主板:昂达A78GT(SB700南桥)+希捷160G*2组成RAID0
尝试从论坛和网上搜索的用dmraid安装Ubuntu的方法 确实能安装成功(
参考的文章是http://forum.ubuntu.org.cn/viewtopic.php?f=77&t=119270
)
但是从grub无法引导,从国外的论坛也有类似的情形也是AMD的780G芯片组,据说可能是grub的一个bug(参考:http://ubuntuforums.org/archive/index.php/t-983553.html
),但未给出解决办法.
在RAID上已有windows系统和大量数据,求教有类似情形的人士能解决这个问题!!! :em20


最后由 nicore 编辑于 2009-07-21 10:44,总共编辑了 2 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助:AMD 780G组建的RAID0无法启动Ubuntu
帖子发表于 : 2009-07-20 23:04 
头像

注册: 2007-07-08 20:36
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
:em20 :em20 没人啊


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助:AMD 780G组建的RAID0无法启动Ubuntu
帖子发表于 : 2009-07-20 23:07 
头像

注册: 2007-09-14 15:41
帖子: 183
送出感谢: 0 次
接收感谢: 0 次
过来准备学习一下,我的也是780G


_________________
780G + HD4350 + 4G
----------------
100元包月的100M FTTH 何时到我家
----------------
克隆、克隆、克隆的ubuntu


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求助:AMD 780G组建的RAID0无法启动Ubuntu
帖子发表于 : 2009-08-18 17:35 

注册: 2007-06-22 10:47
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
mark
准备学习


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 求助:AMD 780G组建的RAID0无法启动Ubuntu
帖子发表于 : 2009-08-18 17:37 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
要不楼主试下哥伦布2代。


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 求助:AMD 780G组建的RAID0无法启动Ubuntu
帖子发表于 : 2009-08-23 0:34 
头像

注册: 2007-07-08 20:36
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
:em19 等等ubuntu9.10 正式发布看看


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译