当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 【高手帮忙】Ubuntu9.04+windows xp启动时的怪问题
帖子发表于 : 2009-08-14 12:32 

注册: 2009-08-14 11:29
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
两个系统都能启动,但是不正常
每次开机进入Grub菜单都需要选两次才能进一个系统,第一次选择任一系统都会退回开机画面(就是可以进bios的那个画面),然后在选择才能真正启动系统,还有每次进xp是都会提示上次是非正常关机,然后叫你选择进入的模式
另外,每次开机都会自动更改BIOS为光盘引导模式(比如这次我把它改为硬盘引导,保存退出,然后下次开机进入BIOS时又变成光盘引导了)
有哪位大侠知道原因啊


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 【高手帮忙】Ubuntu9.04+windows xp启动时的怪问题
帖子发表于 : 2009-08-14 13:09 
头像

注册: 2009-08-05 17:40
帖子: 88
送出感谢: 0 次
接收感谢: 0 次
进入BIOS中找到
SATA AHCI Controller Moder :ata
把ata改成AHCI


SATA AHCI Controller Moder :AHCI
保存退出。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 【高手帮忙】Ubuntu9.04+windows xp启动时的怪问题
帖子发表于 : 2009-08-14 18:36 

注册: 2009-08-14 11:29
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
改成AHCI后XP就无法启动了!!!!
哪位高手九九我阿 :em19


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 【高手帮忙】Ubuntu9.04+windows xp启动时的怪问题
帖子发表于 : 2009-08-14 19:34 
头像

注册: 2008-10-14 12:46
帖子: 397
送出感谢: 0 次
接收感谢: 0 次
xp要下驱动支持AHCI


_________________
微软做的是商品—能卖出就行
苹果做的是艺术品—卖的就是艺术
Linux是手工制品—自己用着爽就行


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 【高手帮忙】Ubuntu9.04+windows xp启动时的怪问题
帖子发表于 : 2009-08-15 19:40 

注册: 2009-08-14 19:40
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
应该是ububtu9.04和Windows xp使用的grub太旧了.升级grub.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译