当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助:9.10装ATI显卡之后不能进系统。
帖子发表于 : 2009-10-31 11:43 

注册: 2008-03-08 22:41
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
黑屏,屏幕左上角闪着提示用户名登录。。。
进不了系统了呀,当初装完显卡驱动的时候有个提示来说,说是有如果可以输入什么命令 ,我没有记下来,现在想不起来了,哪位朋友能帮忙看下

现在用安全模式可以进到ROOT提示符下,可我不知道下一步要怎么操作,我不想重装系统呀。。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助:9.10装ATI显卡之后不能进系统。
帖子发表于 : 2009-10-31 11:43 

注册: 2008-03-08 22:41
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
在线等,感谢大家了。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助:9.10装ATI显卡之后不能进系统。
帖子发表于 : 2009-10-31 12:52 

注册: 2008-03-08 22:41
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
解决了,不容易呀。。
Automatic or Custom Driver Installations
If the ATI Proprietary Linux Driver was installed using either the Automatic or Custom
options, then do the following:
1 Launch the Terminal Application/Window and navigate to the /usr/share/ati folder.
With superuser permissions, enter the command "sh ./fglrx-uninstall.sh".
2
Reboot your system.
3
You have now successfully uninstalled the ATI Linux Proprietary Driver.


To restore the original Xorg configuration file:
1 Locate backup configuration files: ls /etc/X11/xorg.conf.original-*
Take the latest version with the highest number and copy it over the existing
2
xorg.conf file: cp /etc/X11/xorg.conf.original-<number> /etc/X11/xorg.conf
After that it is safe to reboot the system and it will start up using the open-source driver
that ships with the OS.


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求助:9.10装ATI显卡之后不能进系统。
帖子发表于 : 2009-11-01 22:46 

注册: 2008-03-08 22:41
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
不过驱动还是没装上。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 求助:9.10装ATI显卡之后不能进系统。
帖子发表于 : 2009-11-02 9:49 

注册: 2008-11-02 7:40
帖子: 74
送出感谢: 0 次
接收感谢: 1
我 装 完 后 直接reboot就 黑 了 waiting~~~


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 求助:9.10装ATI显卡之后不能进系统。
帖子发表于 : 2009-11-02 14:42 

注册: 2007-05-23 14:37
帖子: 174
送出感谢: 0 次
接收感谢: 0 次
又见换显卡问题。

貌似不难的问题,喜欢折腾硬件的用户体验大概都比较差吧。。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 求助:9.10装ATI显卡之后不能进系统。
帖子发表于 : 2009-11-02 14:47 

注册: 2007-05-23 14:37
帖子: 174
送出感谢: 0 次
接收感谢: 0 次
前一阵子我的一台老机器装了intel上一版的显卡驱动,
然后换成N卡,装了受限驱动;
N卡坏了,用回GMA945;工作正常。
然后装上A卡,开机就直接进控制台。删掉所有显卡驱动,重置xorg。还是不行。下了官方驱动装上图形界面还是出不来。

换显卡就是恶梦啊,特别是A卡。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译