当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Ubuntu出现"没有正确安装GNOME电源管理器的默认配置
帖子发表于 : 2009-11-01 0:47 

注册: 2009-10-31 0:16
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
我今天第一次装这个千辛万苦更新了语言包重启后就出现“Ubuntu出现"没有正确安装GNOME电源管理器的默认配置”,请问哪位大大知道该怎么办?
我是纯菜鸟 :em06 ,麻烦说的详细点。 :em11


页首
 用户资料  
 
2 楼 
 文章标题 : Re: Ubuntu出现"没有正确安装GNOME电源管理器的默认配置
帖子发表于 : 2009-12-09 22:13 

注册: 2009-12-09 19:50
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我安装了9.10,也出现同样的问题,请问怎么解决哇?


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Ubuntu出现"没有正确安装GNOME电源管理器的默认配置
帖子发表于 : 2010-03-26 14:03 
头像

注册: 2010-03-15 14:14
帖子: 454
送出感谢: 0 次
接收感谢: 0 次
我也是同样的问题,文本能进去。桌面进不去了


_________________
windows7 +Linuxdeepin 11.12 +debian testing


页首
 用户资料  
 
4 楼 
 文章标题 : Re: Ubuntu出现"没有正确安装GNOME电源管理器的默认配置
帖子发表于 : 2010-05-05 3:19 

注册: 2010-04-21 2:10
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
Ubuntu启动的时候,在用户登录的界面,右上角出现“没有正确安装GNOME电源管理器的默认配置,请与计算机管理员联系”,如果是英文版,出现“GNOME Power Manager not installed correctly. Please contact your system administrator”

并且,登录节目的颜色暗淡,输入密码登陆,一会儿又回到登录界面


遇到了几次这个情况

第一次,是重新安装firefox,电脑死机,重启,就出现了这个错误。怎么都搞不定……
最后,用Ubuntu的光盘启动电脑,备份文件,然后重新安装系统。

第二次又遇到
在网上搜索了一番,中文里面,没有找到解决方案。然后搜索英文,在一个网页看到有人遇到同样的问题,是硬盘满了导致的。登录控制台命令行模式,删除一些文件,然后重启,就可以打开了
具体操作步骤:
1:在登录界面,按Ctrl+Alt+F1,进入控制台命令行模式
2:先输入用户名,回车,然后输入密码,登录成功
3:输入df -h,这个命令是查看硬盘空间的,可以看一下,你的home文件夹所在的分区,空间情况怎样,是否已经满了。如果是,就继续操作,如果不是,就是其它原因,再寻找其它解决方案吧
4:删除命令是rm,删除文件夹命令可以用rm -rf。注意,看有哪些是不用的文件或者文件夹,删除,重启就可以了

如果命令行不熟悉,有ubuntu光盘的话,也可以使用光盘启动,操作。不过会遇到文件夹权限的问题,可以看一下这个文章。

第三次遇到:
今天是第三次遇到这个问题。
很快就解决了,然后把文章整理了这个文章,希望可以帮助到一些朋友。


_________________
享受IT,幸福生活!
http://it.mijiale.me/


页首
 用户资料  
 
5 楼 
 文章标题 : Re: Ubuntu出现"没有正确安装GNOME电源管理器的默认配置
帖子发表于 : 2010-07-30 9:05 
头像

注册: 2008-03-12 8:41
帖子: 577
地址: nenu.Ani
送出感谢: 4
接收感谢: 3
今天电脑放在那更新,偷懒跑到一边睡觉去了,起来的时候发现电脑非正常关机了,后来发现更新也完成了,但是发现系统不能正常使用,进去以后Gnome桌面一显示就全白,没办法,重启进入其它启动模式,在里面能正常打开Gnome桌面,但是提示没有正确安装GNOME电源管理器的默认配置,打开系统,首选项,电源管理,没用,还是猛提示。
打开终端,输入sudo dpkg --configure -a,输入密码,可能要等上比较长一段时间,完成以后重启,进入正常模式,好了,一切OK


补充:今天有空就看了下GRUB引导列表的文件menu.lst,发现原来是昨天的更新升级了系统内核,第一项和第二项是新版内核的正常启动和单用户模式,第三项和第四项是旧内核的正常启动和单用户模式,可能同时更新了电源管理单元,导致以前的配置无法适应新版的内核,而旧版内核可能没有这么严格的要求,所以可以在旧版内核启动重新配置电源管理单元再用新版内核启动了,摸索中的想法,不一定正确。



_________________
评价: 3.85% csfc327
 
页首
 用户资料  
 
6 楼 
 文章标题 : Re: Ubuntu出现"没有正确安装GNOME电源管理器的默认配置
帖子发表于 : 2013-10-12 23:19 

注册: 2008-10-23 23:39
帖子: 12
送出感谢: 1
接收感谢: 0 次
感谢5楼分享的方法!问题已解决! :em01


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译