当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 装完xp和ubuntu双系统后无法启动的问题
帖子发表于 : 2010-02-02 18:16 

注册: 2009-05-28 23:32
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
各位各位同仁们:
我啊,装xp和ubuntu的双系统,装ubuntu时选的是“分别安装他们,启动时从中选择”这一项,开始安装,可是出现了错误“不能在什么什么创建什么什么文件”具体的我记不清了,于是安装程序自动退出了。我又点了安装,可是这回行了。于是装好重启,可是显示
jerifying dmi pool data
boot from cd
grub loading

请问怎么办啊?谢谢了。 :em01


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 装完xp和ubuntu双系统后无法启动的问题
帖子发表于 : 2010-02-02 18:22 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
grub没有装好吧,先看看这个版块的smallapple的教程先吧


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 装完xp和ubuntu双系统后无法启动的问题
帖子发表于 : 2010-02-02 18:42 
头像

注册: 2009-10-08 11:15
帖子: 8428
地址: 大城市铁岭
送出感谢: 0 次
接收感谢: 9
从光盘启动 ?


_________________
我们是命运的妓女,它把我们都嫖了

N卡驱动:http://www.nvidia.cn/Download/index.aspx?lang=cn
极品飞车:http://www.geforce.cn/optimize/optimal-game-settings/need-for-speed-shift-geforce-gts-450-ops
孤岛危机优化设置:http://www.geforce.cn/optimize/optimal-game-settings/crysis-geforce-gtx-450-ops
:cp /etc/skel/.bashrc ~/
PS1="\[\e]2;\u@\H \w\a\e[32;1m\]\T$\[\e[0m\] "
http://cdimage.ubuntu.com/
http://releases.ubuntu.com/


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 装完xp和ubuntu双系统后无法启动的问题
帖子发表于 : 2010-02-02 18:45 
头像

注册: 2009-11-16 9:38
帖子: 158
送出感谢: 0 次
接收感谢: 0 次
先装XP,再装U。我就这么干 过。这样感觉很快,也不用去改什么配置文件。

本人比较懒。
:em06 :em06 :em06


_________________
代码:
我一定要在我选择的道路上疯狂、执着、勇敢的走下去!!!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 装完xp和ubuntu双系统后无法启动的问题
帖子发表于 : 2010-02-02 19:04 

注册: 2009-05-28 23:32
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我下载下来看了,里面没讲到这种情况啊?或许应该是哪一种?我没理解好?我也是先装的xp啊.把第一启动下改为硬盘,就没有从硬盘启动了.
我刚才重启又看了一下,并把第一启动项改为应硬盘后(我先发的信息有个错的地方,应该是:
verifying dmi pool data
grub loading

并且上面还有一大片信息,看起来应该像电脑配置之类的吧,好多啊.
请问怎么办啊?


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 装完xp和ubuntu双系统后无法启动的问题
帖子发表于 : 2010-02-02 19:11 
头像

注册: 2009-03-28 15:12
帖子: 7867
送出感谢: 2
接收感谢: 20
verifying dmi pool data
还有电脑硬件信息的是 bios 自检信息,不是grub的。

出现 grub loading 后没响应,估计是 grub 安装没完成,
出现了错误“不能在什么什么创建什么什么文件”,大概就是在安装grub时的错误。

LZ有几个硬盘?


_________________
Grub2 基础教程


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 装完xp和ubuntu双系统后无法启动的问题
帖子发表于 : 2010-02-02 19:35 

注册: 2009-05-28 23:32
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我有一个硬盘。谢谢您。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 装完xp和ubuntu双系统后无法启动的问题
帖子发表于 : 2010-02-02 19:47 
头像

注册: 2009-03-28 15:12
帖子: 7867
送出感谢: 2
接收感谢: 20
只有一个硬盘,应该是grub的问题。
有 livecd 的话,用 livecd 启动修复下grub试试。
如果是用硬盘安装的,先修复 mbr ,再通过xp硬盘安装的 livecd 进入。


_________________
Grub2 基础教程


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 装完xp和ubuntu双系统后无法启动的问题
帖子发表于 : 2010-02-02 23:28 

注册: 2009-05-28 23:32
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
由于是在急着用电脑。所以就有重装了xp。现在忙完了。我想再问一句:我用livecd模式进去以后,在终端里$ sudo grub以后提示没有装grub,于是安装,在快要结束的时候又有一个错误,但我没仔细看,但是装完了。又输入以后,有了grub>,再输入find /grub/stage1并没出现像网上说的什么运行结果,我记得给了一行提示,好像是不能还是没有。
我有修复mbr ,在终端输入Copy codesudo apt-get install ms-sys,提示没找到,但我也把软件源的第一个选项卡的选项全都选上了。
啊,我被搞晕了。是不是我的方法有错误啊?像这样,还能再去修复ubuntu的引导吗?
我想再请问一句,是不是只要把grub弄好了,就可以进了?verifying dmi pool data他不影响吗?
真是麻烦大家了,谢谢所有关注的人。


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 装完xp和ubuntu双系统后无法启动的问题
帖子发表于 : 2010-02-04 11:13 

注册: 2006-09-17 20:43
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
这是硬件问题,不是操作系统问题。
硬盘数据线有问题。换一根就行了。

verifying dmi pool data,以前xp的时候出现过几次,表现为使用过程提示无法写入,突然死机等,
重启后出现verifying dmi pool data。。。
不能进入系统。找不到分区。
把硬盘挂到别人的电脑上可以正常启动,运行。
后来分析是数据线的问题,
换根数据线就再也没有出现了。

你可以试试看。


_________________
FreeBSD=优雅的女人, Solaris=高贵的女人, Linux=年轻的女人, windows=午夜下班的女人

IBM ThinkPad x31:
XP SP3+Freebsd8.0+Ubuntu11.10+Qimo(儿童Linux)+Doudoulinux(儿童Linux)+Fedora16+Slackware13.0+Debian 5.03+OpenSUSE 11.2+Mandriva 2010


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译