当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助:win7+ubuntu和usb-hdd的PE系统启动问题
帖子发表于 : 2010-03-14 14:38 

注册: 2008-07-26 11:36
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
一直很喜欢捣鼓电脑,很久以前就对ubuntu感兴趣了,但是受限于硬盘空间和知识所限,一直都是在windows下用wubi尝试的ubuntu,最近买了移动硬盘,并且装上了win pe,想着不用担心机器无法启动所来带的一系列问题了,就开始着手全新安装ubuntu,不想让ubuntu在windows下寄生了,还算安装还算顺利,但是移动硬盘里面的win pe却无法启动了,想请教一下老鸟们,自己也学习一下,先谢过大家了。

想着既然全新安装ubuntu,就想用linux支持比较好的文件系统,网上说ext4不错,但是褒贬不一,有的说速度快,但是容易丢文件,有的说现在支持的很完善了。抱着眼见为实的想法,我决定用ext4装ubuntu,亲自感受一下。我的机器是比较老的本,自带60G硬盘,win 7分了14G,软件什么的分了30G,都是NTFS格式,接着分了2G用作swap空间,剩下的10G格式化成ext4用来装ubuntu。然后修改了grub启动,可以顺利进入win 7系统,所以电脑方面应该是一点问题都没有。

问题就出在了移动硬盘里的win pe启动上面,正常的情况是选择USB启动以后,屏幕上刷一堆E文(比较懒,也没仔细看那是什么),然后等待倒数3秒之后顺利进入win pe,但是情况开机选择usb启动之后,屏幕上的E文刷一半,就进行不下去了,按什么键都没有反应,只能选择重启,每次都是这样,如果从硬盘启动的话,进windows或者ubuntu都一切正常。英语水平有限,那堆E文,我大致看了一下,感觉很像是在检测连在电脑上的所有硬盘,hd(0.0),(0.1)应该是移动硬盘,检测是2个NTFS分区,没错,我只分了2个区,不知道为什么会有(0.2),(0.3),检测不存在,估计也无伤大雅了。后面的hd(1.0),hd(1.1),hd(1.2),hd(1.3)应该是电脑上的硬盘,检测到hd(1.3)的时候,显示ext2,我明明格式成ext4系统了,不知道是识别错误还是怎么回事,之后就进行不下去了。

下面是无法继续引导时的屏幕显示,用手机照的,很模糊,将就下吧,呵呵

有知道的老鸟帮我看下是什么原因导致移动硬盘里的pe无法正常引导,谢谢大家了,最好能帮忙分析一下解决办法和出现问题的原因,感激不尽~~

附件:
文件注释: 无法继续引导时的屏幕显示
20100314046.jpg
20100314046.jpg [ 411.22 KiB | 被浏览 969 次 ]



页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译