当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 21 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : win7下安装ubuntu10.04后无法启动win7
帖子发表于 : 2010-04-29 19:54 

注册: 2010-04-16 18:22
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
rt,跪求方法阿


页首
 用户资料  
 
2 楼 
 文章标题 : Re: win7下安装ubuntu10.04后无法启动win7
帖子发表于 : 2010-04-29 21:02 

注册: 2008-03-08 8:45
帖子: 102
送出感谢: 0 次
接收感谢: 0 次
wo yeshi a


页首
 用户资料  
 
3 楼 
 文章标题 : Re: win7下安装ubuntu10.04后无法启动win7
帖子发表于 : 2010-04-29 21:27 
头像

注册: 2008-06-15 14:47
帖子: 404
地址: beijing
送出感谢: 0 次
接收感谢: 0 次
我也是
/boot/grub/grub.cfg里没有win的加载项
而且不知道新的grub的加载win的命令是什么?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: win7下安装ubuntu10.04后无法启动win7
帖子发表于 : 2010-04-30 9:04 
头像

注册: 2009-03-28 15:12
帖子: 7867
送出感谢: 2
接收感谢: 20
linuin 写道:
我也是
/boot/grub/grub.cfg里没有win的加载项
而且不知道新的grub的加载win的命令是什么?

代码:
menuentry "Windows  (on /dev/sda1)" {
   set root='(hd0,1)'
   chainloader +1
}



_________________
Grub2 基础教程


页首
 用户资料  
 
5 楼 
 文章标题 : Re: win7下安装ubuntu10.04后无法启动win7
帖子发表于 : 2010-04-30 12:19 

注册: 2009-11-07 21:05
帖子: 427
送出感谢: 1
接收感谢: 0 次
:em06 不要像楼上这么麻烦,直接 sudo update-grub ,自动识别出Windows 7的启动项,很方便


页首
 用户资料  
 
6 楼 
 文章标题 : Re: win7下安装ubuntu10.04后无法启动win7
帖子发表于 : 2010-04-30 12:33 

注册: 2010-04-16 18:22
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
wang020612 写道:
:em06 不要像楼上这么麻烦,直接 sudo update-grub ,自动识别出Windows 7的启动项,很方便

不行阿,选项出来了,但是还是进不去系统,只会重启


页首
 用户资料  
 
7 楼 
 文章标题 : Re: win7下安装ubuntu10.04后无法启动win7
帖子发表于 : 2010-04-30 18:54 

注册: 2010-04-16 18:22
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
重装win7了,悲剧,不装ubuntu先了,装这个版本貌似比较多问题啊,失望啊


页首
 用户资料  
 
8 楼 
 文章标题 : Re: win7下安装ubuntu10.04后无法启动win7
帖子发表于 : 2010-05-01 1:12 

注册: 2009-09-09 10:56
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
哪个高手给个正解阿 我都无语了 现在只能看着win7 用着ubuntu了 忍不了了 阿阿阿 阿阿阿阿 阿阿阿阿阿阿阿 阿阿阿阿


页首
 用户资料  
 
9 楼 
 文章标题 : Re: win7下安装ubuntu10.04后无法启动win7
帖子发表于 : 2010-05-01 2:09 

注册: 2010-04-30 17:05
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
wang020612 写道:
:em06 不要像楼上这么麻烦,直接 sudo update-grub ,自动识别出Windows 7的启动项,很方便

我就是用的四楼的办法,是可以的啊 ,呵呵


页首
 用户资料  
 
10 楼 
 文章标题 : Re: win7下安装ubuntu10.04后无法启动win7
帖子发表于 : 2010-05-01 9:55 

注册: 2010-04-16 18:22
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
Xinlys 写道:
wang020612 写道:
:em06 不要像楼上这么麻烦,直接 sudo update-grub ,自动识别出Windows 7的启动项,很方便

我就是用的四楼的办法,是可以的啊 ,呵呵

我用了这些方法,meu.lst也有win7启动项,反正网上说的都具备,就是进不去windows,本想先用win7安装看下能否修复启动项的,结果输入fix /mbr,记不清楚具体的了,但是结果连Ubuntu都进不去了,只好重装win7,现在都不敢装10.04先了,怕又是悲剧。
ps:9.04安装的时候不是有选择双系统引导的选项吗?怎么10.04没有那项的,安装时我就纳闷了,会不会是这个问题。希望高手解决县10.04的安装问题啊,看到论坛很多类似的帖子呢,就是没最终的办法


页首
 用户资料  
 
11 楼 
 文章标题 : Re: win7下安装ubuntu10.04后无法启动win7
帖子发表于 : 2010-05-01 10:08 
头像

注册: 2009-10-31 19:58
帖子: 107
送出感谢: 0 次
接收感谢: 0 次
zjf1989 写道:
Xinlys 写道:
wang020612 写道:
:em06 不要像楼上这么麻烦,直接 sudo update-grub ,自动识别出Windows 7的启动项,很方便

我就是用的四楼的办法,是可以的啊 ,呵呵

我用了这些方法,meu.lst也有win7启动项,反正网上说的都具备,就是进不去windows,本想先用win7安装看下能否修复启动项的,结果输入fix /mbr,记不清楚具体的了,但是结果连Ubuntu都进不去了,只好重装win7,现在都不敢装10.04先了,怕又是悲剧。
ps:9.04安装的时候不是有选择双系统引导的选项吗?怎么10.04没有那项的,安装时我就纳闷了,会不会是这个问题。希望高手解决县10.04的安装问题啊,看到论坛很多类似的帖子呢,就是没最终的办法

你的win7前面是不是有隐藏启动分区?


_________________
五种ubuntu安装方法简述
ubuntu 10.10 图文安装过程简述
【新手必看】ubuntu10.10 alternate版安装过程图解


页首
 用户资料  
 
12 楼 
 文章标题 : Re: win7下安装ubuntu10.04后无法启动win7
帖子发表于 : 2010-05-01 10:12 

注册: 2010-05-01 9:58
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我用的是联想的本,装的window7 ,并且在隐藏分区安装了联想一键还原7.0工程师版。昨天我又在电脑的靠近隐藏分区的那个逻辑分区安装了ubuntu,。重启后/boot/grub/grub.cfg里没有win的加载项
有一键还原的启动项,但是一键还原不能用了。
后来用了五楼的这个方法 不要像楼上这么麻烦,直接 sudo update-grub ,自动识别出Windows 7的启动项,很方便
找到了window的启动项,进入window7后,我在计算机的管理里把硬盘的空余空间建立了新的分区
重启后,就什么系统也进不去了
:em21


页首
 用户资料  
 
13 楼 
 文章标题 : Re: win7下安装ubuntu10.04后无法启动win7
帖子发表于 : 2010-05-01 14:30 

注册: 2010-03-19 19:32
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
smallapple,你好


页首
 用户资料  
 
14 楼 
 文章标题 : Re: win7下安装ubuntu10.04后无法启动win7
帖子发表于 : 2010-05-01 21:04 
头像

注册: 2008-03-22 23:24
帖子: 56
送出感谢: 0 次
接收感谢: 0 次
wang020612 写道:
:em06 不要像楼上这么麻烦,直接 sudo update-grub ,自动识别出Windows 7的启动项,很方便

正解! :em11


_________________
Tomorrow is Another Day !


页首
 用户资料  
 
15 楼 
 文章标题 : Re: win7下安装ubuntu10.04后无法启动win7
帖子发表于 : 2010-05-01 21:13 

注册: 2010-04-16 18:22
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
qcpass 写道:
zjf1989 写道:
Xinlys 写道:
wang020612 写道:
:em06 不要像楼上这么麻烦,直接 sudo update-grub ,自动识别出Windows 7的启动项,很方便

我就是用的四楼的办法,是可以的啊 ,呵呵

我用了这些方法,meu.lst也有win7启动项,反正网上说的都具备,就是进不去windows,本想先用win7安装看下能否修复启动项的,结果输入fix /mbr,记不清楚具体的了,但是结果连Ubuntu都进不去了,只好重装win7,现在都不敢装10.04先了,怕又是悲剧。
ps:9.04安装的时候不是有选择双系统引导的选项吗?怎么10.04没有那项的,安装时我就纳闷了,会不会是这个问题。希望高手解决县10.04的安装问题啊,看到论坛很多类似的帖子呢,就是没最终的办法

你的win7前面是不是有隐藏启动分区?

没有那个100m的隐藏分区,我装了很多次win7 都没遇到过,决定在重装一次Ubuntu,上帝保佑,别到时又……


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 21 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译