当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : grub2安装在非MBR无法正常更新,求助
帖子发表于 : 2010-05-10 13:13 

注册: 2009-06-13 5:35
帖子: 127
送出感谢: 0 次
接收感谢: 0 次
原来安装的是Ubuntu 9.10,我把启动引导安装在了Ubuntu 所在的分区:dev/sda8,引导菜单里面的grub版本一直显示是1.97 beta 3,现在好像到了1.98 beta 6了吧?每次更新的时候提示更新失败,搞得很郁闷。请问如果才能正常更新呀?另外那个ufox也一直无法升级。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: grub2安装在非MBR无法正常更新,求助
帖子发表于 : 2010-05-10 13:56 

注册: 2009-02-28 18:04
帖子: 50
送出感谢: 0 次
接收感谢: 1
单系统,kubuntu9.10升的10.04,grub2装在dev/sda1,sudo update-grub更新一直无问题.插上能启动的u盘也能up的到,不知道你怎更新的.


页首
 用户资料  
 
3 楼 
 文章标题 : Re: grub2安装在非MBR无法正常更新,求助
帖子发表于 : 2010-05-10 14:11 

注册: 2009-06-13 5:35
帖子: 127
送出感谢: 0 次
接收感谢: 0 次
zjlwg 写道:
单系统,kubuntu9.10升的10.04,grub2装在dev/sda1,sudo update-grub更新一直无问题.插上能启动的u盘也能up的到,不知道你怎更新的.

好像安装的时候会提示什么在非MBR,不受信任.引导菜单一直显示:1.97 beta 3.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译