当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请教一个升级到10后不能启动的问题
帖子发表于 : 2010-05-18 10:16 

注册: 2010-05-18 10:09
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我用wubi安装的9.0.然后升级到10后。重新启动就无法启动10的内核了。只能用9启动。请教是怎么回事。我把启动文件发上来给大家看看。

insmod ntfs
set root='(hd0,6)'
search --no-floppy --fs-uuid --set f2984fed984faf43
loopback loop0 /ubuntu/disks/root.disk
set root=(loop0)
linux /boot/vmlinuz-2.6.32-22-generic root=/dev/sda6 loop=/ubuntu/disks/root.disk ro quiet splash
initrd /boot/initrd.img-2.6.32-22-generic


menuentry "Ubuntu, Linux 2.6.31-21-generic" {
insmod ntfs
set root='(hd0,6)'
search --no-floppy --fs-uuid --set f2984fed984faf43
loopback loop0 /ubuntu/disks/root.disk
set root=(loop0)
linux /boot/vmlinuz-2.6.31-21-generic root=/dev/sda6 loop=/ubuntu/disks/root.disk ro quiet splash
initrd /boot/initrd.img-2.6.31-21-generic

这两个看似没问题阿。启动32的时候。它提示 “你需要首先启动内核”。奇怪了。引导文件没错。boot目录也有32的内核阿。请教各位大侠。咋回事呢。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 请教一个升级到10后不能启动的问题
帖子发表于 : 2010-05-18 12:49 

注册: 2010-05-18 10:09
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
自己顶下。免得沉了。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 请教一个升级到10后不能启动的问题
帖子发表于 : 2010-05-18 20:52 

注册: 2010-04-27 21:37
帖子: 236
送出感谢: 0 次
接收感谢: 0 次
我是菜鸟,但我想问问,怎么是ntfs呢?


_________________
作为一名维基人,我追求用理性客观的眼光看待问题,说出的话有理有据;作为一名ubuntu用户,我相信我的存在离不开万物,和谐相处才是生存之道。海纳百川,文明用语。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google Feedfetcher 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译