启动有时黑屏什么都没有,重启后正常

启动讨论 grub/grub2/syslinux/grub4dos/Lilo
回复
light163
帖子: 13
注册时间: 2009-11-01 2:44
送出感谢: 0
接收感谢: 0

启动有时黑屏什么都没有,重启后正常

#1

帖子 light163 » 2010-11-30 23:13

用ubuntu也有段时间了,机器是thinkpad R61,ubuntu10.04,就是碰到了大概4,5次这样的情况,黑屏,无鼠标,按任何健都没有反应,只能安关机,重启就好了,不知何故。硬盘分区如下,其中sda2 为swap,其余都是ext4
/dev/sda1 39G 7132M 30G 17.7 [##...........] /
/dev/sda4 104G 188M 99G 0.2 [.............] /data
none 998M 312k 998M 0.0 [.............] /dev
/dev/sda3 148G 39G 101G 26.6 [###..........] /home

望高手指点
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

Re: 启动有时黑屏什么都没有,重启后正常

#2

帖子 eexpress » 2010-12-01 9:27

很这么多,不是找麻烦嘛。说不定那天,某目录就没空间了。

通常是硬件的固件被刷写了,比如在win那边。或者是硬件启动慢了,没预热。

都是猜想的。
● 鸣学
light163
帖子: 13
注册时间: 2009-11-01 2:44
送出感谢: 0
接收感谢: 0

Re: 启动有时黑屏什么都没有,重启后正常

#3

帖子 light163 » 2010-12-02 4:25

3个ext4分区,只装了一个ubuntu,没有windows
bluepenguin
帖子: 1
注册时间: 2009-03-15 21:27
送出感谢: 0
接收感谢: 0

Re: 启动有时黑屏什么都没有,重启后正常

#5

帖子 bluepenguin » 2011-04-06 17:25

哥们,我和你一样的情况,你的问题解决了吗?
头像
iamond
帖子: 719
注册时间: 2010-03-23 12:40
送出感谢: 0
接收感谢: 2 次

Re: 启动有时黑屏什么都没有,重启后正常

#6

帖子 iamond » 2011-04-15 6:18

我帮2个同事的lenovo z360装过kub 11.04,ub 11.04,ub 10.10,都有在grub选择了内核后,就光标一直闪,就是不进系统的现象,键盘鼠标全失效,只能按关机键,之前我以为是双显卡的问题,在bios里,选择了另外一种非默认显卡模式后,还是一样有这种问题。常常要硬关机,启动好多次才能进入系统。不知道是为啥。
I Kubuntu U
linvnew
帖子: 2628
注册时间: 2010-04-01 14:56
送出感谢: 2 次
接收感谢: 0

Re: 启动有时黑屏什么都没有,重启后正常

#7

帖子 linvnew » 2011-10-30 2:17

z360同求:为啥?!!
以上的话都是我乱说的,谢谢!
dgd
帖子: 1
注册时间: 2011-10-31 13:18
送出感谢: 0
接收感谢: 0

Re: 启动有时黑屏什么都没有,重启后正常

#8

帖子 dgd » 2011-10-31 13:22

Thinkapd X120e 也存在着这个问题。
yanglei95
帖子: 24
注册时间: 2009-11-13 14:43
送出感谢: 0
接收感谢: 0

Re: 启动有时黑屏什么都没有,重启后正常

#9

帖子 yanglei95 » 2011-11-06 0:24

不会是没有交换分区的问题吧 ????

/swap

这个分区没有吧????
新手弱弱的一说哦 :-) 不知道对不对 参考下 呵呵
回复

回到 “启动和引导”