当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 启动时不显示用户登录框
帖子发表于 : 2010-12-05 11:38 

注册: 2009-04-05 16:39
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
ubuntu 10.04.1 LTF kernel 2.6.31-22-generic

启动到应该显示登录用户选择框的时候,只显示背景,那个显示用户列表的用户选择框显示不出来了

鼠标可以动,硬盘不转,按power键可以选择重启关机什么的,说明没死机

recover模式可以进去,文件也都在

有解决方法吗?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 启动时不显示用户登录框
帖子发表于 : 2010-12-05 17:12 

注册: 2010-09-28 20:28
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
查看
/tmp
/home/'username'
目录是不是被你删除了
或者空间不够了


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 启动时不显示用户登录框
帖子发表于 : 2010-12-05 18:22 

注册: 2009-04-05 16:39
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
introduction 写道:
查看
/tmp
/home/'username'
目录是不是被你删除了
或者空间不够了


/tmp没问题,/home/username也没问题,/root也没问题,下面的文件都在

df -h一下
代码:
Filesystem       SIZE   Used Avail Use% Mounted on
/dev/sda5        28G    8.0G   19G 31%  /
none             493M   288K  493M 1%   /dev
none             493M      0  493M 0%   /dev/shm
none             493M   216K  493M 1%   /var/run
none             493M      0  493M 0%   /var/lock
none             493M      0  493M 0%   /lib/init/rw

在none上面竟然有可用的空间

我mount了一下,
代码:
/dev/sda5 on / type ext3
proc on /proce type proc
none on /sys type sysfs
none on /sys/fs/fuse/connections type fusectl
none on /sys/kernel/debug type debugfs
none on /sys/kernel/security type securityfs
none on /dev type tmpfs
none on /dev/pts type devpts
none on /dev/shm type tmpfs
none on /var/run type tmpfs
none on /var/lock type tmpfs
none on /lib/init/rw type tmpfs

后面全是none,有问题么?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 启动时不显示用户登录框
帖子发表于 : 2011-05-01 16:21 

注册: 2010-03-19 20:22
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
同求达人相救。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译