安装UBUNTU系统后不能启动

启动讨论 grub/grub2/syslinux/grub4dos/Lilo
回复
amwhlace
帖子: 28
注册时间: 2010-12-12 16:43
送出感谢: 0
接收感谢: 0

安装UBUNTU系统后不能启动

#1

帖子 amwhlace » 2010-12-12 18:09

我是菜鸟 各位不见笑。才开始用UBUNTU,请大家帮我看看,有解决方法请说详细点 小弟在这里谢过了!
首先我是 2个320G 的硬盘 第一块盘320G 是 WIN7的系统 文件格式全部保留不动
然后今天下午我安装UBUNTU 第二块320G 全做UBUNTU的系统。启动进去后,我选择和其他系统共存的系统格式,分区第二块盘320G ,
先是 分了一个 150G的 用作WINDOWS 挂载,然后是 / /BOOT /SWAP /VAR /USR 分完后连上DSL 安装都正常的 也正常的 通过安装流程。
安装所有软件。完了系统提示 是不是需要重启 我选择的是,然后光盘弹出 出现命令引导。。。但是 到最后 出现了 错误 信息 ,,,集体是什么没有记录

只看见一个典型的 I/O 错误 后面是 数字 然后我按回车 它启动了 启动了后直接进入了 WIN7 的系统

大家帮我看看是哪里出了问题 怎么 没有提示选择 系统菜单 GRUB 了 直接就不进入 UBUNTU 系统了

请各位朋友帮我看看 在线等 谢谢! :em20
levee
帖子: 3030
注册时间: 2009-10-03 23:31
送出感谢: 0
接收感谢: 13 次

Re: 安装UBUNTU系统后不能启动

#2

帖子 levee » 2010-12-12 20:32

没啥大不了的,在win7下用grub4dos引导ubuntu就行了。
amwhlace
帖子: 28
注册时间: 2010-12-12 16:43
送出感谢: 0
接收感谢: 0

Re: 安装UBUNTU系统后不能启动

#3

帖子 amwhlace » 2010-12-12 22:40

有没有详细方法 请指点

谢谢 纠结了一下午了 一直到晚上
zjuxlxlcdc
帖子: 1
注册时间: 2010-12-13 11:31
送出感谢: 0
接收感谢: 0

Re: 安装UBUNTU系统后不能启动

#4

帖子 zjuxlxlcdc » 2010-12-13 11:44

跟LZ简直同病相怜啊!咕~~(╯﹏╰)b

我是分了/ ;/boot;/home;swap四个区。。分完之后在选择“Device for boot loader installation”时犹豫了一下,最后还是选在了/这个分区。后面情况就和LZ一样了。。

是不是应该选/boot才对啊?求高人指点。。
amwhlace
帖子: 28
注册时间: 2010-12-12 16:43
送出感谢: 0
接收感谢: 0

Re: 安装UBUNTU系统后不能启动

#5

帖子 amwhlace » 2010-12-13 22:53

恩 是不是 我们挂载 或者是 文件系统有问题


难道是 / /boot 这两个分区 都有 还是 应该 /BOOT 没有 还是什么
Billyx
帖子: 71
注册时间: 2010-06-08 1:48
送出感谢: 1 次
接收感谢: 1 次

Re: 安装UBUNTU系统后不能启动

#6

帖子 Billyx » 2010-12-13 23:30

/boot专门记录启动所需要的文件和设定,原先将/boot单独给个分区是因为担心linux不识别大硬盘,到了现在这时候,根本不需要单独给/boot一个分区的,另外,linux对大小写敏感,/boot和/BOOT是完全不同的两个目录。另外,我的“Device for boot loader installation”是直接写在硬盘上的,并未专门给它去指定另一个位置。
回复

回到 “启动和引导”