先装WIN7在装UBUNTU完成安装无法正常启动

启动讨论 grub/grub2/syslinux/grub4dos/Lilo
回复
amwhlace
帖子: 28
注册时间: 2010-12-12 16:43
送出感谢: 0
接收感谢: 0

先装WIN7在装UBUNTU完成安装无法正常启动

#1

帖子 amwhlace » 2010-12-12 22:10

各位大侠 帮忙看一下是什么问题。
之前出的问题是一样的,也是这个情况,这次 我把错误代码提示记录下来了 请大家看一下

[2461.(70216这个数字是在变动的很多我就不记了)]erd_request.i/o error.devsro.sector.(539983这个数字也是改变的每出现一条变一次)

做了两次了 都还是怎样 我本来的是 win7的系统 两个 320G 的硬盘 后面一个 320G 的 装 UBUNTU

/ 50G
/SWAP 2G
/HOME 剩下的

其中保留了 150G 的空闲空间


请大家帮我看看是怎么回事


我在线等
levee
帖子: 3030
注册时间: 2009-10-03 23:31
送出感谢: 0
接收感谢: 13 次

Re: 先装WIN7在装UBUNTU完成安装无法正常启动

#2

帖子 levee » 2010-12-12 23:15

楼主给出的信息太少,无法判断情况。
amwhlace
帖子: 28
注册时间: 2010-12-12 16:43
送出感谢: 0
接收感谢: 0

Re: 先装WIN7在装UBUNTU完成安装无法正常启动

#3

帖子 amwhlace » 2010-12-12 23:31

楼上的 朋友 你需要什么信息 ?

你说一下 我看我的 信息 是不是 安全的 谢谢了
132811
帖子: 194
注册时间: 2010-04-20 21:19
系统: ArchLinux
来自: My gtalk:a132811@
送出感谢: 3 次
接收感谢: 1 次
联系:

Re: 先装WIN7在装UBUNTU完成安装无法正常启动

#4

帖子 132811 » 2010-12-12 23:36

你的电脑是双硬盘,一个硬盘装win7 一个UBUNTU?
你这个错误是哪个步骤时出现的?如果自己无法描述,最好上传照片
你现在能启动哪个系统?
http://hilojack.sinaapp.com
i3 M370(2.4G)/500G/8G/OpenGL:Gallium 0.4 on nvidia 3100M
amwhlace
帖子: 28
注册时间: 2010-12-12 16:43
送出感谢: 0
接收感谢: 0

Re: 先装WIN7在装UBUNTU完成安装无法正常启动

#5

帖子 amwhlace » 2010-12-13 9:44

感谢楼上 支持
我的电脑是 两个 320G 的
一个320G 装的 是 win7
一个320G 我打算装 UBUNTU
在安装完成后 其实 红色窗体 ,要求你重庆电脑 我点重启电脑 ,
然后到命令提示符下等待重启 这个时候 出现的错误
然后不动了没有反应 按回车后直接启动到 win7 系统上

补充一下 主盘是win7系统 副盘是 准备装ubnutu的
头像
onshoestring
论坛版主
帖子: 4666
注册时间: 2009-09-06 5:53
送出感谢: 0
接收感谢: 108 次

Re: 先装WIN7在装UBUNTU完成安装无法正常启动

#6

帖子 onshoestring » 2010-12-13 10:41

或许是cd的问题,验证md5。
amwhlace
帖子: 28
注册时间: 2010-12-12 16:43
送出感谢: 0
接收感谢: 0

Re: 先装WIN7在装UBUNTU完成安装无法正常启动

#7

帖子 amwhlace » 2010-12-13 10:48

好的

我验证一下 感谢
amwhlace
帖子: 28
注册时间: 2010-12-12 16:43
送出感谢: 0
接收感谢: 0

Re: 先装WIN7在装UBUNTU完成安装无法正常启动

#8

帖子 amwhlace » 2010-12-13 11:27

我现在从官方 重新下一个 看还有这个问题没
头像
onshoestring
论坛版主
帖子: 4666
注册时间: 2009-09-06 5:53
送出感谢: 0
接收感谢: 108 次

Re: 先装WIN7在装UBUNTU完成安装无法正常启动

#9

帖子 onshoestring » 2010-12-13 11:48

下载cdhttp://releases.ubuntu.com/releases/
校验md5,硬盘安装,省得刻的盘有问题。
amwhlace
帖子: 28
注册时间: 2010-12-12 16:43
送出感谢: 0
接收感谢: 0

Re: 先装WIN7在装UBUNTU完成安装无法正常启动

#10

帖子 amwhlace » 2010-12-13 12:01

你好 我验证了 MD5 是对的啊
我下的是 desktop I386 32 的 10.10
59d15a16ce90c8ee97fa7c211b7673a8
重新下了一个还是一样的没有问题
对了我的主板是 AMD 的 是不是 需要下载 AMD64 的 ?
头像
onshoestring
论坛版主
帖子: 4666
注册时间: 2009-09-06 5:53
送出感谢: 0
接收感谢: 108 次

Re: 先装WIN7在装UBUNTU完成安装无法正常启动

#11

帖子 onshoestring » 2010-12-13 12:05

什么问题不清楚,换个10.04的试试

i386对应32位版本
amd64对应64位版本

和主板厂家无关。
amwhlace
帖子: 28
注册时间: 2010-12-12 16:43
送出感谢: 0
接收感谢: 0

Re: 先装WIN7在装UBUNTU完成安装无法正常启动

#12

帖子 amwhlace » 2010-12-13 12:14

那我的ISO 就是没有问题的 这个包我在虚拟机上也测试过的 没有问题能正常安装
跟我的安装方有问题吗?
还是什么其他问题
回复

回到 “启动和引导”