win7硬盘安装ubuntu10.10后无win7启动项

启动讨论 grub/grub2/syslinux/grub4dos/Lilo
回复
ymfss1978
帖子: 12
注册时间: 2010-06-01 13:20
送出感谢: 0
接收感谢: 0

win7硬盘安装ubuntu10.10后无win7启动项

#1

帖子 ymfss1978 » 2011-02-06 14:27

yao2011@yao2011-Unknow:~$ sudo update-grub
[sudo] password for yao2011:
Generating grub.cfg ...
Found linux image: /boot/vmlinuz-2.6.35-25-generic
Found initrd image: /boot/initrd.img-2.6.35-25-generic
Found linux image: /boot/vmlinuz-2.6.35-22-generic
Found initrd image: /boot/initrd.img-2.6.35-22-generic
Found memtest86+ image: /boot/memtest86+.bin
done
头像
onshoestring
论坛版主
帖子: 4666
注册时间: 2009-09-06 5:53
送出感谢: 0
接收感谢: 108 次

Re: win7硬盘安装ubuntu10.10后无win7启动项

#2

帖子 onshoestring » 2011-02-06 15:36

在浏览器里 ctrl-c 是复制,在终端里 ctrl-shift-v 是粘帖
终端运行:

代码: 全选

 cd ~/桌面 && wget 'http://nchc.dl.sourceforge.net/project/bootinfoscript/bootinfoscript/0.55/boot_info_script055.sh' && sudo bash boot_info_script055.sh
把RESULTS.txt文件内容贴上来。
ymfss1978
帖子: 12
注册时间: 2010-06-01 13:20
送出感谢: 0
接收感谢: 0

Re: win7硬盘安装ubuntu10.10后无win7启动项

#3

帖子 ymfss1978 » 2011-02-06 16:35

这个是安装个什么?麻烦大哥们整详细点,我是新手
头像
onshoestring
论坛版主
帖子: 4666
注册时间: 2009-09-06 5:53
送出感谢: 0
接收感谢: 108 次

Re: win7硬盘安装ubuntu10.10后无win7启动项

#4

帖子 onshoestring » 2011-02-06 18:09

这个就看看系统和引导有关的信息,什么也没安装。

在浏览器里 ctrl-c 是复制,在终端里 ctrl-shift-v 是粘帖
ctrl+alt+t终端运行:

代码: 全选

cd ~/桌面 && wget 'http://nchc.dl.sourceforge.net/project/bootinfoscript/bootinfoscript/0.55/boot_info_script055.sh' && sudo bash boot_info_script055.sh
把RESULTS.txt文件内容贴上来。
回复

回到 “启动和引导”