当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : T410(双显卡) 安装windows7 ubuntn9的莫名问题
帖子发表于 : 2011-03-14 13:50 

注册: 2011-03-13 14:07
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
新机先装了windows7,然后装了ubuntu9.10,安装无版图过程中参考网上的方法解决了T410的无线上网问题,独立显卡驱动问题,Fn+Key的亮度调节问题。

目前有一个莫名的问题极大的打击了我的热情,现象是这样的,进入windows7之后重启机器,在引导界面选择ubuntu的话,死活进不去ubuntu(平面还出现了tty1的登录提示,一闪一闪的)。反之,进入ubuntu然后重启机器进入windows7 是没有问题的。

E文论坛都找遍了,没有找到答案。。。
快疯了,不知道有没有XD遇到类似问题,求指导锕。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: T410(双显卡) 安装windows7 ubuntn9的莫名问题
帖子发表于 : 2011-03-14 13:51 

注册: 2011-03-13 14:07
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我等


页首
 用户资料  
 
3 楼 
 文章标题 : Re: T410(双显卡) 安装windows7 ubuntn9的莫名问题
帖子发表于 : 2011-03-25 16:33 
头像

注册: 2008-02-24 14:15
帖子: 693
地址: 江苏
系统: Ubuntu
送出感谢: 17
接收感谢: 0 次
avajevol 写道:
新机先装了windows7,然后装了ubuntu9.10,安装无版图过程中参考网上的方法解决了T410的无线上网问题,独立显卡驱动问题,Fn+Key的亮度调节问题。

目前有一个莫名的问题极大的打击了我的热情,现象是这样的,进入windows7之后重启机器,在引导界面选择ubuntu的话,死活进不去ubuntu(平面还出现了tty1的登录提示,一闪一闪的)。反之,进入ubuntu然后重启机器进入windows7 是没有问题的。

E文论坛都找遍了,没有找到答案。。。
快疯了,不知道有没有XD遇到类似问题,求指导锕。

不清楚.

很奇怪.


_________________

怀念以前的老台式机。可惜现在租的地方没条件用了。目前只能用笔记本和手机了。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: T410(双显卡) 安装windows7 ubuntn9的莫名问题
帖子发表于 : 2011-03-25 21:32 

注册: 2008-05-03 23:42
帖子: 3681
送出感谢: 4
接收感谢: 7
进入win7之后ubuntu就不能引导吗?
然后呢?是不是需要修复grub才能再次进入?
拍张照片看看


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译