开机慢也就算了 问题是坛子里的解决方法居然不能用 咋回事啊??

启动讨论 grub/grub2/syslinux/grub4dos/Lilo
回复
gjk0090
帖子: 18
注册时间: 2011-05-09 23:55
送出感谢: 0
接收感谢: 0

开机慢也就算了 问题是坛子里的解决方法居然不能用 咋回事啊??

#1

帖子 gjk0090 » 2011-05-13 11:10

ACER小本1.66的CPU 2G内存 分了30G装11.04(非WUBI)
开机要1分钟 跟win7差不多了

看帖子里说的
viewtopic.php?f=80&t=84317

sudo gedit /etc/fstab
把windows分区的1改为0 就是不检查

但是!!
我那个文件里面只有3个东西
proc /proc proc nodev,noexec,nosuid 0 0
# / was on /dev/sda6 during installation
UUID=3af79d85-42f8-4e7f-92a8-842f68b189eb / ext4 errors=remount-ro 0 1
# swap was on /dev/sda7 during installation
UUID=a2d47499-c2b4-4406-a6ed-f4630c2b7e2d none swap sw 0 0

哪有windows分区啊???
请问这是神马情况啊 :em20
gjk0090
帖子: 18
注册时间: 2011-05-09 23:55
送出感谢: 0
接收感谢: 0

Re: 开机慢也就算了 问题是坛子里的解决方法居然不能用 咋回事啊??

#2

帖子 gjk0090 » 2011-05-13 11:11

对了分区分的是ext4 :em06
gjk0090
帖子: 18
注册时间: 2011-05-09 23:55
送出感谢: 0
接收感谢: 0

Re: 开机慢也就算了 问题是坛子里的解决方法居然不能用 咋回事啊??

#3

帖子 gjk0090 » 2011-05-13 12:55

大家都去吃饭了吗 :em18
头像
黄美姬
论坛版主
帖子: 8428
注册时间: 2009-10-08 11:15
来自: 大城市铁岭
送出感谢: 0
接收感谢: 1 次

Re: 开机慢也就算了 问题是坛子里的解决方法居然不能用 咋回事啊??

#4

帖子 黄美姬 » 2011-05-13 13:04

这个配置不算太好,这时间正常嘛
WIN7启动25秒路过
我们是命运的妓女,它把我们都嫖了

N卡驱动:http://www.nvidia.cn/Download/index.aspx?lang=cn
极品飞车:http://www.geforce.cn/optimize/optimal- ... ts-450-ops
孤岛危机优化设置:http://www.geforce.cn/optimize/optimal- ... tx-450-ops
:cp /etc/skel/.bashrc ~/
PS1="\[\e]2;\u@\H \w\a\e[32;1m\]\T$\[\e[0m\] "
http://cdimage.ubuntu.com/
http://releases.ubuntu.com/
头像
monk
帖子: 19507
注册时间: 2010-01-28 10:45
送出感谢: 6 次
接收感谢: 33 次

Re: 开机慢也就算了 问题是坛子里的解决方法居然不能用 咋回事啊??

#5

帖子 monk » 2011-05-13 13:05

没有挂win分区阿
只挂了 / 和 swap

*********宁静致远*********
如果我说的有什么不对,请看签名第一行
头像
yuyangzxw
帖子: 61
注册时间: 2008-03-10 16:28
送出感谢: 0
接收感谢: 1 次
联系:

Re: 开机慢也就算了 问题是坛子里的解决方法居然不能用 咋回事啊??

#6

帖子 yuyangzxw » 2011-05-13 13:23

装下这个软件好了
sudo apt-get install ntfs-3g ntfs-config
如果运行不了,
sudo gedit /usr/lib/pymodules/python2.7/NtfsConfig/NtfsConfig.py
搜索:os.mkdir
修改为os.makedirs
再运行

系统——系统管理——NTF写入支持...
头像
枫叶饭团
论坛版主
帖子: 14685
注册时间: 2010-06-16 1:05
系统: Mac OS X
来自: Tencent
送出感谢: 1 次
接收感谢: 132 次
联系:

Re: 开机慢也就算了 问题是坛子里的解决方法居然不能用 咋回事啊??

#7

帖子 枫叶饭团 » 2011-05-13 13:29

XP启动20秒,U启动1分钟路过 :em03
头像
daf3707
论坛版主
帖子: 12672
注册时间: 2007-06-13 15:57
来自: 在他乡
送出感谢: 49 次
接收感谢: 85 次

Re: 开机慢也就算了 问题是坛子里的解决方法居然不能用 咋回事啊??

#8

帖子 daf3707 » 2011-05-13 13:32

没挂载啊,挂载更慢吧
头像
nmsfan
帖子: 18958
注册时间: 2009-10-16 22:46
来自: finland
送出感谢: 16 次
接收感谢: 36 次

Re: 开机慢也就算了 问题是坛子里的解决方法居然不能用 咋回事啊??

#9

帖子 nmsfan » 2011-05-13 16:58

把没用的启动项关了试试啊
>>>>推Ubuntu 桌面培训~~<<<<
>>>>想加入/了解gimp汉化吗,点我吧~<<<<
——————————————————————
不推荐wubi,也不推荐你给别人推荐wubi…………
随心而为的感觉真好……
强推mayhem!!
强推ensiferum
回复

回到 “启动和引导”