求助,Ubuntu安装完成后启动项里面没有Ubuntu的启动项,还是只有Grubdos引导安装的那一项

启动讨论 grub/grub2/syslinux/grub4dos/Lilo
回复
xiaoxiaohaoy
帖子: 2
注册时间: 2011-06-05 15:30
送出感谢: 0
接收感谢: 0

求助,Ubuntu安装完成后启动项里面没有Ubuntu的启动项,还是只有Grubdos引导安装的那一项

#1

帖子 xiaoxiaohaoy » 2011-06-05 15:38

请教各位大侠,我是在windows下硬盘安装的Ubuntu,安装完成之后重启启动菜单还是原来的那样,没有Ubuntu这一项,只有原来引导安装那一项和windows的启动项,这是怎么回事?该怎么解决?
我是新手,安装时候看着是安装成功了,怎么现在跟没安装一样啊?
头像
qy117121
论坛版主
帖子: 49939
注册时间: 2007-12-14 13:40
系统: Winbuntu
来自: 志虚国乌由市
送出感谢: 17 次
接收感谢: 333 次
联系:

Re: 求助,Ubuntu安装完成后启动项里面没有Ubuntu的启动项,还是只有Grubdos引导安装的那一项

#2

帖子 qy117121 » 2011-06-05 15:49

没把grub安装到硬盘的mbr,右上角搜索grub4dos引导ubuntu
渠月 · QY

本人只会灌水,不负责回答问题

无聊可以点一下→ http://u.nu/ubuntu
头像
onshoestring
论坛版主
帖子: 4666
注册时间: 2009-09-06 5:53
送出感谢: 0
接收感谢: 108 次

Re: 求助,Ubuntu安装完成后启动项里面没有Ubuntu的启动项,还是只有Grubdos引导安装的那一项

#3

帖子 onshoestring » 2011-06-05 15:53

menu.lst加这一段试试
title ubuntu
find --set-root --ignore-floppies --ignore-cd /boot/grub/core.img
kernel /boot/grub/core.img
boot
头像
qy117121
论坛版主
帖子: 49939
注册时间: 2007-12-14 13:40
系统: Winbuntu
来自: 志虚国乌由市
送出感谢: 17 次
接收感谢: 333 次
联系:

Re: 求助,Ubuntu安装完成后启动项里面没有Ubuntu的启动项,还是只有Grubdos引导安装的那一项

#4

帖子 qy117121 » 2011-06-05 15:54

楼上终于来了 :em11
我就是记不住那些代码 :em06
渠月 · QY

本人只会灌水,不负责回答问题

无聊可以点一下→ http://u.nu/ubuntu
xiaoxiaohaoy
帖子: 2
注册时间: 2011-06-05 15:30
送出感谢: 0
接收感谢: 0

Re: 求助,Ubuntu安装完成后启动项里面没有Ubuntu的启动项,还是只有Grubdos引导安装的那一项

#5

帖子 xiaoxiaohaoy » 2011-06-05 18:09

还是不行啊
头像
onshoestring
论坛版主
帖子: 4666
注册时间: 2009-09-06 5:53
送出感谢: 0
接收感谢: 108 次

Re: 求助,Ubuntu安装完成后启动项里面没有Ubuntu的启动项,还是只有Grubdos引导安装的那一项

#6

帖子 onshoestring » 2011-06-05 18:50

/boot单独分区就是这段:
title ubuntu
find --set-root --ignore-floppies --ignore-cd /grub/core.img
kernel /grub/core.img
boot
还不行就是没有安装grub,硬盘安装进live环境,看smallapple置顶贴修复grub2,11.04看说明那个帖子,11.04之前版本看pdf。
回复

回到 “启动和引导”