Ubuntu 12.04花屏问题 急求

启动讨论 grub/grub2/syslinux/grub4dos/Lilo
回复
Lurker_huang
帖子: 3
注册时间: 2013-02-10 10:33
系统: 12.04
送出感谢: 0
接收感谢: 0

Ubuntu 12.04花屏问题 急求

#1

帖子 Lurker_huang » 2013-02-10 10:54

各位大虾,小弟电脑最近出现很离奇的现象。t430安装了nvidia显卡驱动,记得是304的版本。后来系统自动更新,可能更新了显卡相关的补丁。然后重启后再开机就发现开机画面是六个屏幕,进bios也是,进了系统也是。后来按照网上的教程删除了显卡并重装,结果现在显示屏完全花屏,啥也看不见,bios也进不去,硬盘拔了也还是花屏,想设置u盘引导也不行。现在完全没招了。
Lurker_huang
帖子: 3
注册时间: 2013-02-10 10:33
系统: 12.04
送出感谢: 0
接收感谢: 0

Re: Ubuntu 12.04花屏问题 急求

#2

帖子 Lurker_huang » 2013-02-12 21:14

没人能帮忙么
头像
todienow
帖子: 2780
注册时间: 2011-01-06 13:14
系统: 正在刷新...请耐心等待..
来自: 6204
送出感谢: 15 次
接收感谢: 3 次

Re: Ubuntu 12.04花屏问题 急求

#3

帖子 todienow » 2013-02-12 21:24

当时我重装系统了,之后就再也不搞驱动了了了

Sent from my LNV-Lenovo A790e using Tapatalk 2
找妹纸点这里
GS:NONC
GS:NONB
头像
艾徳庄
帖子: 74
注册时间: 2013-02-07 11:36
系统: debian wheezy
送出感谢: 5 次
接收感谢: 2 次

Re: Ubuntu 12.04花屏问题 急求

#4

帖子 艾徳庄 » 2013-02-12 21:39

Lurker_huang 写了:各位大虾,小弟电脑最近出现很离奇的现象。t430安装了nvidia显卡驱动,记得是304的版本。后来系统自动更新,可能更新了显卡相关的补丁。然后重启后再开机就发现开机画面是六个屏幕,进bios也是,进了系统也是。后来按照网上的教程删除了显卡并重装,结果现在显示屏完全花屏,啥也看不见,bios也进不去,硬盘拔了也还是花屏,想设置u盘引导也不行。现在完全没招了。
ubuntu12.04与部分机子兼容性不太好花屏很正常,很多人都遇到了,不过仅限于开机启动过程中,准备好桌面后是不会花屏的,如果没有什么强迫症的还是可以凑合用的。

但是楼主你的意思好像是一直花屏,这个实例很少。至于不能进bios(或者bios花屏),我觉得已经不是系统或驱动的问题了,可能显示卡或总线坏了(个人猜测,楼主不用过于担心),可能得要检查下硬件是否正常。祝楼主好运! :em01
Lurker_huang
帖子: 3
注册时间: 2013-02-10 10:33
系统: 12.04
送出感谢: 0
接收感谢: 0

Re: Ubuntu 12.04花屏问题 急求

#5

帖子 Lurker_huang » 2013-02-13 20:43

恩 感谢各位 主要这几天在外地,没办法修,过两天回家了去专卖店检查下硬件。我也不敢装驱动了...... 反正我就是用来学习的 不需要显卡驱动
回复

回到 “启动和引导”