当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu硬件环境更换问题
帖子发表于 : 2013-02-18 15:49 

注册: 2010-10-06 12:44
帖子: 17
送出感谢: 2
接收感谢: 0 次
我在PC机A上往U盘上安装了ubuntu.启动成功,
但是当我把U盘拔下来拿到PC机B上插上再从u盘启动的时候就出错了,错误症状如下:
首先显示了Grub启动选择界面,看到ubuntu,
然后我选择了ubuntu敲回车,就出现了黑屏,上面只有一个下划线字符,在那里闪烁(可以输入字符也可以回车,但是没有反应),
一直停留在这个界面, 这时候可以用 alt + F5 , alt + F6 , alt + F7 , alt + F8 , alt + F9 , alt + F10 , alt + F11 进行切换,但也是一个闪烁的下划线,
不知道要怎么处理才能进去? 请高手指教 , 难道要做两个内核来分驱动启动?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu硬件环境更换问题
帖子发表于 : 2013-02-19 23:22 

注册: 2010-02-25 11:02
帖子: 277
系统: Arch x64
送出感谢: 2
接收感谢: 14
在U盘上的系统里装好各种硬件(主要是显卡)的驱动就行。



_________________
评价: 3.7% gabriel1017
 
页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu硬件环境更换问题
帖子发表于 : 2013-02-20 9:46 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 274
看着像还没启动系统呢。否则,不是有错误字符提示,就是有upstar界面。


_________________
● 鸣学


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu硬件环境更换问题
帖子发表于 : 2013-02-20 10:12 
头像

注册: 2007-11-25 13:29
帖子: 7254
地址: 新疆博乐
系统: 14.04/16.04/Fedroa22
送出感谢: 37
接收感谢: 101
两个机子的硬件是什么样?CPU、主板、显卡


_________________
===新手请看===
Ubuntu 安装 | Ubuntu12.04/14.04/16.04 桌面操作指南
··Ubuntu16.04 安装图文教程(超简单)
····有时间就静下心来——折腾:)


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu硬件环境更换问题
帖子发表于 : 2013-02-20 17:00 

注册: 2010-10-06 12:44
帖子: 17
送出感谢: 2
接收感谢: 0 次
xgdgsc 写道:
在U盘上的系统里装好各种硬件(主要是显卡)的驱动就行。

这要怎么装啊? 各个驱动能兼容吗?


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ubuntu硬件环境更换问题
帖子发表于 : 2013-02-20 21:52 

注册: 2012-03-31 3:29
帖子: 1554
送出感谢: 2
接收感谢: 121
从现象看似乎是u盘的系统上没有B机的显卡驱动之类的问题。如果B机是集显/独显的双显卡配置,可以尝试进bios先禁用掉独显再启动。。。


_________________
16.04-->14.04


页首
 用户资料  
 
7 楼 
 文章标题 : Re: ubuntu硬件环境更换问题
帖子发表于 : 2013-02-20 22:16 
头像

注册: 2008-02-17 23:47
帖子: 22120
地址: 美丽富饶的那啥星球
送出感谢: 11
接收感谢: 84
我看是连内核都没找到,也就是说还没开始启动就死了,没驱动啥事

你怎么装的ubuntu,两台电脑硬件情况啥样说清楚


_________________
明天就换大三八!
——8核CPU、8G内存、8T硬盘……
8卡交火,80寸大屏放8个……
IPv8的光纤要8条……

---------------------------------------------------------------------------------
[图片版]新手当自强(续)FAQ
[新手进阶]挂载、fstab、调整linux分区
[图片版]E17桌面环境配置手把手


页首
 用户资料  
 
8 楼 
 文章标题 : Re: ubuntu硬件环境更换问题
帖子发表于 : 2013-02-23 0:02 

注册: 2010-10-06 12:44
帖子: 17
送出感谢: 2
接收感谢: 0 次
adagio 写道:
我看是连内核都没找到,也就是说还没开始启动就死了,没驱动啥事

你怎么装的ubuntu,两台电脑硬件情况啥样说清楚


哦哦,谢谢各位大大的支招,经过了一周的核查,最后定位到是内核加载以后进行ACPI交互的时候解析出错,
导致了启动不成功,谢谢各位大大,我加了内核参数 acpi=off 以后成功启动了,不过又有后遗症了,我关机的时候不能关电源了。。。唉。。。


页首
 用户资料  
 
9 楼 
 文章标题 : Re: ubuntu硬件环境更换问题
帖子发表于 : 2013-02-23 0:04 

注册: 2010-10-06 12:44
帖子: 17
送出感谢: 2
接收感谢: 0 次
请问要怎么解决这个acpi冲突的问题啊。。。。我加了acpi=off启动以后分辨率都降低到了1024*768了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译