当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]上午刚安装完了archlinux,但是rtorrent版本怎么这么老。
帖子发表于 : 2008-04-22 12:29 

注册: 2007-03-22 9:20
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
刚装完archlinux,对他的包安装有些大概了了解了,pacman 下来的rtorrent是0.7.9的。 aur也是这个版本的。怎样安装0.8的版本的。。我直接编译会出来好多no.
终于弄到了0.8版本的,支持dht,大家下载可以用了。


附件:
rtorrent.tar.bz2 [694.49 KiB]
被下载 14 次


最后由 rabbit407 编辑于 2008-05-09 0:49,总共编辑了 2 次
页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-22 12:36 
头像

注册: 2007-10-07 11:56
帖子: 251
地址: 湖南
送出感谢: 0 次
接收感谢: 0 次
rtorrent的稳定版是0.79,usstable是0.8.0,使用abs直接从源码编译。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-22 12:43 

注册: 2007-03-22 9:20
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
abs里边的版本也是0.7.9的.


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-22 18:03 
头像

注册: 2007-08-24 20:16
帖子: 164
地址: Hangzhou, China
送出感谢: 0 次
接收感谢: 0 次
rabbit407 写道:
abs里边的版本也是0.7.9的.


自己改下pkgbuild到比较高的版本嘛。。。像是wine这一类arch更新很慢的软件就自己来。这就是arch的特色。


_________________
http://www.google.com/profiles/chenk85


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-29 22:51 

注册: 2007-03-22 9:20
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
不行的,编译不过去,连0.7.9都编译不过去,gcc4 编译不了这个东西。还的修改头文件,水平不行,修改不了源代码.


页首
 用户资料  
 
6 楼 
 文章标题 : Re: [问题]上午刚安装完了archlinux,但是rtorrent版本怎么这么老。
帖子发表于 : 2009-09-10 18:23 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
aur/rtorrent-svn


_________________
Ubuntu User


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译