当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]mldonkey在archlinux下自动退出。
帖子发表于 : 2008-04-29 22:42 

注册: 2007-03-22 9:20
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
arch配置的差不多了,今天就把mldonkey给配置上了,下载的时候速度很会,但是打开10分钟左右,就自动退出了,在中断显示 为:
[Main] Core started(这个正常开启10分钟左右出现下边的)
段错误
就这样自动退出,看了下mlnet日志,贴出来大家看下。

[dMain] Core started
2008/04/29 22:21:53 [cWeb] request geoip.dat (http://www.maxmind.com/download/geoip/d ... oIP.dat.gz)
2008/04/29 22:21:53 [cWeb] request contact.dat (http://download.overnet.org/contact.dat)
2008/04/29 22:21:53 [cWeb] request server.met (http://www.emule.org.cn/server.met)
2008/04/29 22:21:53 [cWeb] request hublist (http://dchublist.com/hublist.config.bz2)
2008/04/29 22:21:53 [cWeb] request nodes.gzip (http://update.kceasy.com/update/fasttrack/nodes.gzip)
2008/04/29 22:21:54 [cWeb] already loaded local version of web_infos/GeoIP.dat.gz (20:01 Tue 01 Apr 2008), HTML header (Tue, 01 Apr 2008 20:01:42 GMT)
2008/04/29 22:21:54 [HTTPcl] 404: Not found for: http://download.overnet.org/contact.dat
2008/04/29 22:21:54 [cWeb] local file web_infos/contact.dat not found, HTTP request failed (error 404)
2008/04/29 22:21:55 [cWeb] already loaded local version of web_infos/nodes.gzip (14:21 Fri 04 Apr 2008), HTML header (Fri, 04 Apr 2008 14:21:28 GMT)
2008/04/29 22:21:56 [cWeb] already loaded local version of web_infos/server.met (21:35 Tue 29 Apr 2008), HTML header (Thu, 20 Sep 2007 04:07:21 GMT)
2008/04/29 22:22:01 [dcInt] DirectConnect module is disabled, ignoring...
2008/04/29 22:22:01 [HTTPcl] Exception Not_found in loading downloaded file web_infos/hublist.config.bz2


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-30 2:54 

注册: 2008-03-06 14:40
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
关掉overnet试试看?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-02 8:54 

注册: 2007-03-22 9:20
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
刚从老家回来,我一会关掉看看。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-02 12:25 

注册: 2007-03-22 9:20
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
郁闷,不行,还是自动退出,看来archi配置的不是很稳定,经常莫名的鼠标和键盘就没了。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-12 22:35 

注册: 2007-08-04 13:04
帖子: 274
送出感谢: 0 次
接收感谢: 0 次
我也碰到了这个问题,关闭overnet也不行,同时我还删除了download.ini中web_info中关于contact.dat和hublist.config.bz2
以前7.10中直接apt-get的没问题, 现在8.04就有这个毛病了, 郁闷。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译