当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ArchLinux问题四个,求助,很急
帖子发表于 : 2008-06-08 12:48 
头像

注册: 2007-11-11 19:25
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
一.安装完后reboot,修改任何文件都提示只读文件系统,remount之后恢复正常,可是重启又只读依旧..

二.我使用adsl,pppoe-setup后pppoe-start提示timeout,rc.conf的NETWORKING部分配置如下:

eth0="dhcp"
INTERFACES=(eth0)
ROUTES=(!gateway)

(三行皆无注释符)

pppoe-setup的设置是

1.my username
2.no
3.server
4.my password
然后yes了几下,防火墙那里选了0.

pppoe-start连了20多秒,死活不通


三.安装的时候,不能反注释掉zh_CN.GB18030

四.安装完后swap交换分区竟然没有被挂载


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-06-08 14:16 
头像

注册: 2005-08-14 19:53
帖子: 3998
送出感谢: 1
接收感谢: 2
1.什么文件系统,你fstab怎么写的

2.不清楚

3.GB18130不是不能用,是太慢了

4.写进fstab,不然你以为linux太神了,见到swap分区就挂上用了?自动识别也需要hal帮忙的


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-06-08 15:06 
头像

注册: 2006-09-10 22:36
帖子: 10663
地址: 北京
送出感谢: 1
接收感谢: 16
一,四:贴fstab
二:贴rc.conf,hosts
四:没看明白~~~


_________________
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-06-08 15:18 
头像

注册: 2007-08-05 17:40
帖子: 4968
送出感谢: 0 次
接收感谢: 4
引用:
一.安装完后reboot,修改任何文件都提示只读文件系统,remount之后恢复正常,可是重启又只读依旧..


请把menu.lst中ro这个词删了,试试!

有这个会在启动时提示:只读挂载root文件系统!
引用:
ROUTES=(!gateway)


把感叹号去了!


页首
 用户资料  
 
5 楼 
 文章标题 : 谢谢楼上诸位
帖子发表于 : 2008-06-08 16:21 
头像

注册: 2007-11-11 19:25
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
除了第一个问题 都解决了 :D

每次启动remount一下吧,反正按俩键就行了.. :)


页首
 用户资料  
 
6 楼 
 文章标题 : 回4楼:
帖子发表于 : 2008-06-08 16:23 
头像

注册: 2007-11-11 19:25
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
去掉了也没用。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-06-09 1:10 
头像

注册: 2007-09-23 13:36
帖子: 364
送出感谢: 0 次
接收感谢: 2
不知道你是不是用 root 尝试打开那系统的

说不定是这样:

$ mkdir d
XXX permission denied
$ su
xxx:
# mount XXX
# mkdir d
#


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译