当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : kernel26增强了对udev的支持
帖子发表于 : 2008-08-12 11:07 
头像

注册: 2008-07-14 16:58
帖子: 204
送出感谢: 0 次
接收感谢: 0 次
昨天升了kernel -> 2.6.26.2-1以后vmplayer挂掉了,aur上的package又不太支持,所以换成了kvm


qemu-kvm速度令人满意,比vmplayer2感觉还快。文件共享方面需要配置samba,要么用单独的分区

从使用效果上看:lol: 除了支持vt, kernel26增强了udev事件的支持,确保各种pnp内核模块相安无事
比如pommed
build-in isight(uvcvideo)
usbhid

而kernel25需要考虑某些pnp模块加载顺序


最后由 Mr.J 编辑于 2008-08-22 11:21,总共编辑了 2 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-08-12 14:05 

注册: 2008-01-13 1:17
帖子: 355
送出感谢: 0 次
接收感谢: 0 次
kvm要cpu支持的吧?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-08-12 15:00 
头像

注册: 2007-05-12 22:48
帖子: 1344
送出感谢: 0 次
接收感谢: 0 次
zhong 写道:
kvm要cpu支持的吧?

以前不要.现在必须了.
AMD3200+以上支持,我的3000+ :em19


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-08-12 20:28 
头像

注册: 2008-07-14 16:58
帖子: 204
送出感谢: 0 次
接收感谢: 0 次
zhong 写道:
kvm要cpu支持的吧?

不支持也能用,就是奇慢,换virtualbox/vmplayer可能好点


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-08-12 23:35 
头像

注册: 2008-07-14 16:58
帖子: 204
送出感谢: 0 次
接收感谢: 0 次
jeffwei 写道:
zhong 写道:
kvm要cpu支持的吧?

以前不要.现在必须了.
AMD3200+以上支持,我的3000+ :em19


换个4核的 :o


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-08-13 0:30 
头像

注册: 2007-08-11 20:54
帖子: 777
地址: 广州
送出感谢: 0 次
接收感谢: 0 次
jeffwei 写道:
zhong 写道:
kvm要cpu支持的吧?

以前不要.现在必须了.
AMD3200+以上支持,我的3000+ :em19


超一下不就可以了么


_________________
人的生命是有限的,但是享受Linux的乐趣是无限的!
http://www.liangsuilong.info


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 昨天升了kernel -> 2.6.26.2-1,装上了kvm
帖子发表于 : 2008-08-13 0:38 

注册: 2007-03-22 9:20
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
Mr.J 写道:
昨天升了kernel -> 2.6.26.2-1以后vmplayer挂掉了,aur上的package又不太支持,所以换成了kvm


qemu-kvm速度令人满意,比vmplayer2感觉还快。文件共享方面需要配置samba,要么用单独的分区

打了这个补丁 vmplayer就可以用了.


附件:
vmware-any-any-update117d.tar.gz [424.78 KiB]
被下载 14 次
页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-08-13 9:36 
头像

注册: 2008-07-14 16:58
帖子: 204
送出感谢: 0 次
接收感谢: 0 次
都弄好了,贴图在这里

http://forum.ubuntu.org.cn/viewtopic.php?t=142582


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 昨天升了kernel -> 2.6.26.2-1,装上了kvm
帖子发表于 : 2008-08-13 9:38 
头像

注册: 2008-07-14 16:58
帖子: 204
送出感谢: 0 次
接收感谢: 0 次
rabbit407 写道:
Mr.J 写道:
昨天升了kernel -> 2.6.26.2-1以后vmplayer挂掉了,aur上的package又不太支持,所以换成了kvm


qemu-kvm速度令人满意,比vmplayer2感觉还快。文件共享方面需要配置samba,要么用单独的分区

打了这个补丁 vmplayer就可以用了.


谢谢! 我已经换kvm了,感觉很爽 :lol:


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-08-13 11:17 
头像

注册: 2007-05-12 22:48
帖子: 1344
送出感谢: 0 次
接收感谢: 0 次
liangsuilong 写道:
jeffwei 写道:
zhong 写道:
kvm要cpu支持的吧?

以前不要.现在必须了.
AMD3200+以上支持,我的3000+ :em19


超一下不就可以了么
不是频率问题,是3200+开始支持硬件虚拟技术


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-08-17 13:11 
头像

注册: 2008-07-14 16:58
帖子: 204
送出感谢: 0 次
接收感谢: 0 次
昨天pacman了一下,touchpad挂掉了,琢磨了一下午终于又好了 :D


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-08-20 15:33 
头像

注册: 2007-04-28 15:14
帖子: 1143
系统: NixOS+虚拟机各种系统
送出感谢: 0 次
接收感谢: 3
arch上我怎么pacman或yaourt不到kvm?


我错啦,我不了解kvm,所以这么说,刚刚wiki下,学习中……


_________________
黑色的不是眼睛,而是眼圈
关注和实现科技领域未来3年内有大规模普及潜力、能改善穷人生活品质的技术/应用。
皓龙双路 + NixOS + openbox + qemu/spice 爱编 + 藏噶+蒙文输入法+3d打印管理+激光雕刻


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译