当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]arch的bluez包依赖冲突
帖子发表于 : 2008-09-01 23:36 

注册: 2008-08-28 3:52
帖子: 63
送出感谢: 0 次
接收感谢: 0 次
gnokii依赖bluez-libs-3.x,bluez4.x没有bluez-libs包了。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-09-02 0:02 

注册: 2007-11-15 7:47
帖子: 209
送出感谢: 0 次
接收感谢: 0 次
谁说没有,直接pacman -Sy bluez-libs安装即可,版本是3.32-1


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-09-02 0:29 

注册: 2008-08-28 3:52
帖子: 63
送出感谢: 0 次
接收感谢: 0 次
rgaobj 写道:
谁说没有,直接pacman -Sy bluez-libs安装即可,版本是3.32-1

兄弟,你看懂我的意思没有?我说的是bluez4.x把两个包合并了。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-09-02 0:42 
头像

注册: 2007-09-29 3:09
帖子: 5773
送出感谢: 0 次
接收感谢: 3
难免有错
自己找bluez3的源代码,编译...

或者自己用abs修改dependency(但要确定新版合并的bluez有gnokii需要的依赖)再makepkg...


_________________
HUNT Unfortunately No Talent...


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-09-02 1:22 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
不需要改阿,直接删掉bluez-libs装bluez。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-09-02 1:24 

注册: 2008-08-28 3:52
帖子: 63
送出感谢: 0 次
接收感谢: 0 次
自己编译了下gnokii,解决。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-09-02 1:54 

注册: 2007-11-15 7:47
帖子: 209
送出感谢: 0 次
接收感谢: 0 次
难免有错 写道:
rgaobj 写道:
谁说没有,直接pacman -Sy bluez-libs安装即可,版本是3.32-1

兄弟,你看懂我的意思没有?我说的是bluez4.x把两个包合并了。


呵呵,抱歉,没看清,不过看到这个帖子才想起来,我还没有配置蓝牙


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译