当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : xf86-video-intel 2.6.99 有bug
帖子发表于 : 2009-03-17 10:12 

注册: 2008-11-27 13:03
帖子: 171
送出感谢: 0 次
接收感谢: 0 次
No valid Mode.

重新唤回2.6.3-2
而且奇怪的是这个版本居然不在任何一个repo里面,幸亏我在cache里面有备份


附件:
xf86-input-synaptics-1.0.99.2-1-x86_64.pkg.tar.gz [53.63 KiB]
被下载 13 次
xf86-video-intel-2.6.3-2-x86_64.pkg.tar.gz [328.11 KiB]
被下载 35 次


_________________
明后满清和X4学运都是日本卖淫惹得祸。毁中华文明可谓是路人皆知阿。


最后由 freeobject 编辑于 2009-03-18 12:20,总共编辑了 1 次
页首
 用户资料  
 
2 楼 
 文章标题 : Re: xf86-video-intel 2.6.99 有bug
帖子发表于 : 2009-03-17 11:05 
头像

注册: 2007-11-29 9:41
帖子: 8455
送出感谢: 0 次
接收感谢: 0 次
好的,不升这个级


页首
 用户资料  
 
3 楼 
 文章标题 : Re: xf86-video-intel 2.6.99 有bug
帖子发表于 : 2009-03-17 11:29 

注册: 2008-11-27 13:03
帖子: 171
送出感谢: 0 次
接收感谢: 0 次
lerosua 写道:
好的,不升这个级


intel GMA X3100.


_________________
明后满清和X4学运都是日本卖淫惹得祸。毁中华文明可谓是路人皆知阿。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: xf86-video-intel 2.6.99 有bug
帖子发表于 : 2009-03-25 23:59 
头像

注册: 2006-05-24 21:38
帖子: 685
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
有什么问题?我也是同样的硬件,只是google earth有些文字丢失之外,好像没有感觉到BUG啊!


_________________
我只是一个ARCH的FANS,来自RH和UBUNTU的滋润!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: xf86-video-intel 2.6.99 有bug
帖子发表于 : 2009-03-26 1:05 

注册: 2008-11-27 13:03
帖子: 171
送出感谢: 0 次
接收感谢: 0 次
Comment by: karlyzo on 2009 03 19 [17:52:34]
Did you open your lid during boot? I got this error when I booted with my laptop closed. Anyway, this is just a RC, not a final driver, so if it does not work, just downgrade and wait for the final version.
Comment by: milano on 2009 03 19 [00:24:00]
hi to all :-)
after upgrade to 2.6.99, this driver does not work for my card
Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 03)
(HP nc 6120)

the X server error:
(EE) intel(0): No valid modes.
Fatal server error:
no screens found

ver 2,6,3 had no problem, I use your libdrm-newest 2.4.5-2.

Thanks for any idea ...


_________________
明后满清和X4学运都是日本卖淫惹得祸。毁中华文明可谓是路人皆知阿。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: xf86-video-intel 2.6.99 有bug
帖子发表于 : 2009-03-26 11:12 
头像

注册: 2007-09-29 3:09
帖子: 5773
送出感谢: 0 次
接收感谢: 3
从rc出来就一直在用...
没出问题...


_________________
HUNT Unfortunately No Talent...


页首
 用户资料  
 
7 楼 
 文章标题 : Re: xf86-video-intel 2.6.99 有bug
帖子发表于 : 2009-03-26 11:45 
头像

注册: 2007-11-29 9:41
帖子: 8455
送出感谢: 0 次
接收感谢: 0 次
freeobject 写道:
lerosua 写道:
好的,不升这个级


intel GMA X3100.


intel GMA x4500


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译