当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 配置丢失,疑似入侵
帖子发表于 : 2009-05-13 20:19 
头像

注册: 2005-12-25 20:16
帖子: 228
送出感谢: 0 次
接收感谢: 0 次
我用的是kdemod4,保持更新(4.2.3),今天莫名奇妙丢失一些配置:

桌面壁纸变成默认的了,而不是我自己的,底下任务栏上也成了默认的,以前我添加了一些小部件以及位置调整都丢失了,桌面上的一个文件夹视图也不见了,但konsole,knotes等一些配置还在

上面的虽然不爽,还是小问题,最郁闷的是firefox出错了,打开后布局混乱,菜单里可以看到扩展的东西,但想管理扩展又看不到扩展,只有推荐扩展,.mozilla文件夹下似乎正常。我那累积的好几十个标签页啊

仔细回想,可能有以下几个原因,兄弟们帮参谋一下:

1. 刚插上u盘拷东西就死机了(但后来已经拔下),是否有可能病毒通过wine运行了?

2. ~/目录下发现一个奇怪的目录·~,ls看了一下是空的,被我删了,被入侵了?跟上面第一个猜测是否有关?

3. 死机后ctrl+alt+del,ctrl+alt+backspace以及电源键(笔记本)前后10次左右,均无反应,无奈之下,确认硬盘灯长时间(10秒左右)无闪烁下,长按电源键关机,难道xfs文件系统有损坏?不象啊,目前没发现丢失或不能读(损坏)的文件

4. kde升级的4.2.3后配置系统有调整?我的配置(.kde4)是从最早的kde4.0一路过来的,但怎么解释firefox的问题

已用xfs_repair尝试修复,输出似乎有些东西,没看明白,重启后没有lost+found文件夹,问题依旧,如果是丢失配置,可能是什么文件呢?没有一点儿头绪啊

再次恳求各位xdjm帮忙

P.S 已在sir上发文求救,想此处与sir虽有交集,但不至于完全重合,故转发至此


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 配置丢失,疑似入侵
帖子发表于 : 2009-05-13 20:29 
头像

注册: 2006-09-10 22:36
帖子: 10663
地址: 北京
送出感谢: 1
接收感谢: 16
在sir那边回答过的,这里就不发言了~~~


_________________
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 配置丢失,疑似入侵
帖子发表于 : 2009-05-13 21:47 
头像

注册: 2007-09-29 3:09
帖子: 5773
送出感谢: 0 次
接收感谢: 3
在sir那边看过了...
觉得应该还是断电导致的问题...


_________________
HUNT Unfortunately No Talent...


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 配置丢失,疑似入侵
帖子发表于 : 2009-05-13 23:51 
头像

注册: 2008-02-17 23:47
帖子: 22108
地址: 美丽富饶的那啥星球
送出感谢: 11
接收感谢: 82
home分区坏了吧?


_________________
明天就换大三八!
——8核CPU、8G内存、8T硬盘……
8卡交火,80寸大屏放8个……
IPv8的光纤要8条……

---------------------------------------------------------------------------------
[图片版]新手当自强(续)FAQ
[新手进阶]挂载、fstab、调整linux分区
[图片版]E17桌面环境配置手把手


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 配置丢失,疑似入侵
帖子发表于 : 2009-05-14 0:07 
头像

注册: 2008-10-08 13:48
帖子: 3476
送出感谢: 0 次
接收感谢: 1
:em05 是我干的……


_________________
--------------------------------------
论坛精华贴全集:http://forum.ubuntu.org.cn/viewtopic.php?f=48&t=199845
book:http://forum.ubuntu.org.cn/viewtopic.php?f=21&t=198286


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 配置丢失,疑似入侵
帖子发表于 : 2009-05-14 9:02 
头像

注册: 2005-12-25 20:16
帖子: 228
送出感谢: 0 次
接收感谢: 0 次
没发现纯文本出现问题,怀疑是某个sqlite数据库出错了。我把老的.mozilla/firefox下的extentions复制到全新的.mozilla下,所有扩展又都找到了,但都得重新配置,看是否能够通过使用老配置文件恢复一些配置,由于所谓老的配置系统(.mozilla)出错后也已经多次启动,估计那几十个标签是找不回来了

关于强行关机,以前也多次这样干,主要是换了开源ati驱动后,开启特效容易死机,从没有过问题。而且这次我是确认没有读写后关的,也许重启后(或干脆用光盘启动)第一时间就检查文件系统会好些


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 配置丢失,疑似入侵
帖子发表于 : 2009-05-16 12:23 

注册: 2008-11-27 13:03
帖子: 171
送出感谢: 0 次
接收感谢: 0 次
头像不错。不知男女 :em09


_________________
明后满清和X4学运都是日本卖淫惹得祸。毁中华文明可谓是路人皆知阿。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 配置丢失,疑似入侵
帖子发表于 : 2009-05-17 13:58 
头像

注册: 2005-12-25 20:16
帖子: 228
送出感谢: 0 次
接收感谢: 0 次
freeobject 写道:
头像不错。不知男女 :em09


觉得不错的话,去看看美剧太空堡垒卡拉狄加吧


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 配置丢失,疑似入侵
帖子发表于 : 2009-07-24 19:01 
头像

注册: 2008-12-28 16:01
帖子: 728
送出感谢: 2
接收感谢: 15
我今天也出问题了。之前在用lftp下东西,发现主文件夹潢了(另外分的区),然后就看了一下那个磁盘分析器。之后就发现nautilus内收藏的书签都没有了。还有没有其它的问题,正在发现中。


_________________
爱因斯坦会弹钢琴
爱因斯坦会拉小提琴
爱因斯坦会骑自行车


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译