当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 怎么用pacman指定安装软件的版本
帖子发表于 : 2009-05-17 16:09 

注册: 2007-02-26 19:59
帖子: 49
送出感谢: 0 次
接收感谢: 0 次
如题,我有个机子是ati9600的显卡,但现在catalyst驱动到了9.4吧,好像从这开始就不支持hd还是x以下的显卡了。而且也试装过,装不上总是用tupac,忘了是到哪步就过不去了,重新运行命令就又去重下好几十M的驱动。请高手指点下,怎么指定装9.3的驱动


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 怎么用pacman指定安装软件的版本
帖子发表于 : 2009-05-17 16:26 
头像

注册: 2006-12-15 9:32
帖子: 1247
系统: linux
送出感谢: 2
接收感谢: 13
把从源里安装的驱动卸载,然后到官方网站下个你需要的驱动安上,这样系统就不会跟着源里的包同步升级驱动了
说的也许不对,偶用的NV


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 怎么用pacman指定安装软件的版本
帖子发表于 : 2009-05-17 16:50 

注册: 2007-02-26 19:59
帖子: 49
送出感谢: 0 次
接收感谢: 0 次
嗯,以前用ubuntu时是这么装的,但每次都会出现编译问题,虽然最后弄来弄去的也能编译过去,但老是没弄明白到底是怎么回事。

还有就是不知道为什么同样用的都是ati开源驱动,debian 5里装好系统,再装wine cs,帧数就直接能上100fps,同样在ubuntu,archlinux里好像就不行,只有10几fps


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 怎么用pacman指定安装软件的版本
帖子发表于 : 2009-05-18 2:50 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
自己改pkgbuild


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 怎么用pacman指定安装软件的版本
帖子发表于 : 2009-05-18 16:57 
头像

注册: 2005-08-14 19:53
帖子: 3998
送出感谢: 1
接收感谢: 2
对新的内核,xorg不支持,但是有补丁,你需要到aur上去找自己编译。

不过最好还是乖乖用开源驱动吧,很快那补丁也没用了

性能降低也没那么夸张。你确定安装了libgl了(替换catalyst-utils)?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译