当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : arch上安装e17,系统字体怎么显示不出来
帖子发表于 : 2009-06-07 2:09 
头像

注册: 2008-08-24 9:41
帖子: 252
送出感谢: 0 次
接收感谢: 1
在虚拟机安装的,运行正常就是字体显示不出来,中英文环境系统字体都显不出来,好像字体大还是咋回事呀,不知道问题出在那里,fluxbox英文显示正常,e17怎么不行呢,有啥解决方法吗? :em20


页首
 用户资料  
 
2 楼 
 文章标题 : Re: arch上安装e17,系统字体怎么显示不出来
帖子发表于 : 2009-06-09 12:02 
头像

注册: 2008-04-12 19:13
帖子: 44
送出感谢: 0 次
接收感谢: 0 次
在安arch的时候没有正确把字体,语言环境安装上去吧~!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: arch上安装e17,系统字体怎么显示不出来
帖子发表于 : 2009-06-09 12:30 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
e17的字体,独特的,自己渲染的。


_________________
● 鸣学


页首
 用户资料  
 
4 楼 
 文章标题 : Re: arch上安装e17,系统字体怎么显示不出来
帖子发表于 : 2009-06-09 12:34 
头像

注册: 2008-04-26 12:41
帖子: 10974
送出感谢: 11
接收感谢: 38
jimmerlin 写道:
在虚拟机安装的,运行正常就是字体显示不出来,中英文环境系统字体都显不出来,好像字体大还是咋回事呀,不知道问题出在那里,fluxbox英文显示正常,e17怎么不行呢,有啥解决方法吗? :em20

我记得上次你不是说字体已经好了吗? :em20


_________________
[新手必读]wubi安装常见问题(FAQ)
[分享]装双系统的同学必看——Windows与Linux系统共享交换分区的方法
kde下唯美的暗黑内透主题(无需编译)
无穷老机上的Trinity Desktop Environment


页首
 用户资料  
 
5 楼 
 文章标题 : Re: arch上安装e17,系统字体怎么显示不出来
帖子发表于 : 2009-06-09 14:56 
头像

注册: 2008-08-24 9:41
帖子: 252
送出感谢: 0 次
接收感谢: 1
上次是在buntu里面,这次折腾的是arch::::: :em03

不过现在好了,也许是因为没装几个字体,感觉wiki装了几个字体,竟然好了 :em06

使用几天arch,感觉很喜欢,不过暂时还是待在虚拟机里吧

:em11


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译