当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 15 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : firefox的问题
帖子发表于 : 2009-07-25 20:48 
头像

注册: 2006-02-28 3:11
帖子: 2470
送出感谢: 0 次
接收感谢: 0 次
更新了之后在终端里启动firefox3.5则显示

Couldn't load XPCOM

然后就没反应了。

估计是xulranner的问题。 于是
xulrunner-1.9.0.10-1-i686.pkg.tar.gz xulrunner-1.9.1-1-i686.pkg.tar.gz
xulrunner-1.9.0.11-1-i686.pkg.tar.gz xulrunner-1.9.1.1-1-i686.pkg.tar.gz

firefox-3.0.10-1-i686.pkg.tar.gz firefox-3.5-1-i686.pkg.tar.gz
firefox-3.0.11-1-i686.pkg.tar.gz firefox-3.5.1-1-i686.pkg.tar.gz
之间组合一气, 结果问题依旧。

谁晓得该怎么办??


_________________
一梦三年,
松风依旧,
萝月何曾老.


灵幽听微, 谁观玉颜?
灼灼春华, 绿叶含丹.


页首
 用户资料  
 
2 楼 
 文章标题 : Re: firefox的问题
帖子发表于 : 2009-07-25 22:29 
头像

注册: 2007-09-29 3:09
帖子: 5773
送出感谢: 0 次
接收感谢: 3
降级...


_________________
HUNT Unfortunately No Talent...


页首
 用户资料  
 
3 楼 
 文章标题 : Re: firefox的问题
帖子发表于 : 2009-07-25 22:44 
头像

注册: 2006-02-28 3:11
帖子: 2470
送出感谢: 0 次
接收感谢: 0 次
降过了,
xulrunner-1.9.0.11-1-i686.pkg.tar.gz
firefox-3.0.11-1-i686.pkg.tar.gz
以前用的好好的, 升到3。5就全是问题了。降回去也变得不能用了


_________________
一梦三年,
松风依旧,
萝月何曾老.


灵幽听微, 谁观玉颜?
灼灼春华, 绿叶含丹.


页首
 用户资料  
 
4 楼 
 文章标题 : Re: firefox的问题
帖子发表于 : 2009-07-25 22:49 
头像

注册: 2006-10-25 18:10
帖子: 2677
地址: 长沙
送出感谢: 0 次
接收感谢: 0 次
如果系统自带的 Firefox 不能用,那就自己下载一个 Firefox 用算了。官方网站。


_________________
你是自由的。别人也是。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: firefox的问题
帖子发表于 : 2009-07-25 22:49 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
这个问题我很久之前遇到过... :em05 是源里面的xulrunner版本的bug,居然被你碰上了,
加上这个源
引用:

升级看行不行 :em04


_________________
Ubuntu User


页首
 用户资料  
 
6 楼 
 文章标题 : Re: firefox的问题
帖子发表于 : 2009-07-25 23:24 
头像

注册: 2006-02-28 3:11
帖子: 2470
送出感谢: 0 次
接收感谢: 0 次
yiding_he 写道:
如果系统自带的 Firefox 不能用,那就自己下载一个 Firefox 用算了。官方网站。


我从官方下了,
代码:
./firefox

没反应

代码:
./firefox-bin

有显示libxul.so的问题

代码:
./run-mozilla.sh

显示
引用:
run-mozilla.sh: Cannot execute .


_________________
一梦三年,
松风依旧,
萝月何曾老.


灵幽听微, 谁观玉颜?
灼灼春华, 绿叶含丹.


页首
 用户资料  
 
7 楼 
 文章标题 : Re: firefox的问题
帖子发表于 : 2009-07-25 23:25 
头像

注册: 2006-02-28 3:11
帖子: 2470
送出感谢: 0 次
接收感谢: 0 次
想入非非 写道:
这个问题我很久之前遇到过... :em05 是源里面的xulrunner版本的bug,居然被你碰上了,
加上这个源
引用:

升级看行不行 :em04


FF3.5的上个版本也是这个问题,
xulrunner-1.9.1-1-i686.pkg.tar.gz

firefox-3.5-1-i686.pkg.tar.gz


我想这次升级了, 会变好吧, 结果还是一样。


_________________
一梦三年,
松风依旧,
萝月何曾老.


灵幽听微, 谁观玉颜?
灼灼春华, 绿叶含丹.


页首
 用户资料  
 
8 楼 
 文章标题 : Re: firefox的问题
帖子发表于 : 2009-07-26 15:59 
头像

注册: 2008-09-20 14:27
帖子: 631
送出感谢: 1
接收感谢: 0 次
不如在新立德里把有关firefox的软件都删除,然后再重新安装ff。


页首
 用户资料  
 
9 楼 
 文章标题 : Re: firefox的问题
帖子发表于 : 2009-07-26 16:17 
头像

注册: 2006-02-28 3:11
帖子: 2470
送出感谢: 0 次
接收感谢: 0 次
yingtianli 写道:
不如在新立德里把有关firefox的软件都删除,然后再重新安装ff。


虽然我这没“新立德里”, 但也试过把相关的都删了, 再重装, 但问题依旧


_________________
一梦三年,
松风依旧,
萝月何曾老.


灵幽听微, 谁观玉颜?
灼灼春华, 绿叶含丹.


页首
 用户资料  
 
10 楼 
 文章标题 : Re: firefox的问题
帖子发表于 : 2009-07-26 23:52 
头像

注册: 2008-11-20 22:50
帖子: 628
系统: ArchLinux
送出感谢: 0 次
接收感谢: 0 次
有时间试试yaourt或abs编译一个 :em04


_________________
===我的小窝===
无聊吗?点我吧,楼主迫切期待你的光临~~
又一个轮子
------------------------------------
这年头,没有1000贴都不好意思见人了
------------------------------------
献丑不如藏拙
------------


页首
 用户资料  
 
11 楼 
 文章标题 : Re: firefox的问题
帖子发表于 : 2009-07-27 0:37 
头像

注册: 2007-09-29 3:09
帖子: 5773
送出感谢: 0 次
接收感谢: 3
其实我上次想试试3.5的时候下了bin包,死活起不来哦...连报错或提示都没...


_________________
HUNT Unfortunately No Talent...


页首
 用户资料  
 
12 楼 
 文章标题 : Re: firefox的问题
帖子发表于 : 2009-07-27 0:38 

注册: 2008-09-06 2:00
帖子: 418
送出感谢: 0 次
接收感谢: 0 次
ubuntuzilla


页首
 用户资料  
 
13 楼 
 文章标题 : Re: firefox的问题
帖子发表于 : 2009-07-27 1:20 
头像

注册: 2006-02-28 3:11
帖子: 2470
送出感谢: 0 次
接收感谢: 0 次
HuntXu 写道:
其实我上次想试试3.5的时候下了bin包,死活起不来哦...连报错或提示都没...

我这也这样


_________________
一梦三年,
松风依旧,
萝月何曾老.


灵幽听微, 谁观玉颜?
灼灼春华, 绿叶含丹.


页首
 用户资料  
 
14 楼 
 文章标题 : Re: firefox的问题
帖子发表于 : 2009-07-27 1:21 
头像

注册: 2006-02-28 3:11
帖子: 2470
送出感谢: 0 次
接收感谢: 0 次
wiewi 写道:
有时间试试yaourt或abs编译一个 :em04


试了, 编译了N久, 然后出现错误, 也没有心思去弄了


_________________
一梦三年,
松风依旧,
萝月何曾老.


灵幽听微, 谁观玉颜?
灼灼春华, 绿叶含丹.


页首
 用户资料  
 
15 楼 
 文章标题 : Re: firefox的问题
帖子发表于 : 2009-07-27 4:03 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
yjcong 写道:
wiewi 写道:
有时间试试yaourt或abs编译一个 :em04


试了, 编译了N久, 然后出现错误, 也没有心思去弄了

推荐icecat,直接弄二进制版本,这东西编译很费时间 :em02


_________________
Ubuntu User


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 15 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译