当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : unichrome pro显卡使用kde4的注意一下。
帖子发表于 : 2009-10-02 21:49 

注册: 2008-05-06 21:33
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
我的主板是K8M800,集成了via的unichrom pro显卡。自从喜欢上KDE4之后就想用他。但无奈内存较小,438兆。翻阅来的文档,有人说更小的内存都能用,也有人说没有1G内存还是别用KDE4了。亲自尝试,用过一段kubuntu,里面kde4反应很慢,即使是照着wiki做过优化,内存占用还是很多,体验较差。前几天换到了arch,先装了 openchrom驱动,发现kde4已启动就死了。又装了unichrome驱动。kde4正常启动,速度很流畅,启动后内存占用170兆,心中欢喜不少。过了一天后,查看了以下Xorg的log,发现正在使用的其实是vesa驱动。当时心就有不甘,又装了openchrome的svn版。结果kde4还是已启动就死。通过反复google,发现Fedora的用户提交过一个bug,说禁用aiglx之后就好。于是在xorg.conf中禁用aiglx,kde4成功启动,内存占用180多,且反应速度很慢,和在kubuntu下一样。最终还是用vesa驱动。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: unichrome pro显卡使用kde4的注意一下。
帖子发表于 : 2009-10-02 22:17 
头像

注册: 2008-08-20 18:33
帖子: 1484
地址: 泰达希尔
送出感谢: 0 次
接收感谢: 0 次
照例说完全不开特效,kde4不会卡的。


_________________
qiibeta@twitter.com

我是心之所在,你好,世界

I,KDE


页首
 用户资料  
 
3 楼 
 文章标题 : Re: unichrome pro显卡使用kde4的注意一下。
帖子发表于 : 2009-10-03 10:42 

注册: 2007-09-09 12:41
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
我VN800主板,用openchrome驱动效果不错,就是开不了3D。分享一下经验,如果显示器是LCD,用openchrome可能会出现黑屏,进不了X的情况,在xorg.conf的"Device"段加入
Option "ForcePanel"
试试。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: unichrome pro显卡使用kde4的注意一下。
帖子发表于 : 2009-10-03 10:51 

注册: 2008-05-06 21:33
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
我也奇怪为什么会卡。
使用openchrome 最新svn版,手动startx,退出KDE4后会在终端显示一个mtrr错误。

我的显示器是LCD,但是启动KDE4没有出现黑屏,而是在splash界面freeze了。使用fluxbox没有问题。但是在fluxbox里使用kde4的程序,有时也会freeze。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译