当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助:firestarter编译出错,那位给个包,谢谢!已经解决
帖子发表于 : 2009-10-07 21:11 
头像

注册: 2009-01-19 23:03
帖子: 2354
送出感谢: 5
接收感谢: 0 次
configure: error: Library requirements (libgnome-2.0 >= 2.0.0
libgnomeui-2.0 >= 2.0.0
gtk+-2.0 >= 2.4.0
gnome-vfs-2.0 >= 2.6.0
libglade-2.0 >= 2.3.6) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.
==> 错误: 创建失败。
正在放弃...


最后由 白鳍豚 编辑于 2009-10-08 16:23,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助:firestarter编译出错,那位给个包,谢谢!
帖子发表于 : 2009-10-07 22:24 
头像

注册: 2005-08-14 19:53
帖子: 3998
送出感谢: 1
接收感谢: 2
缺少这几个库,你安装了再编译啊。

并请向PKGBUILD维护者提BUG


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助:firestarter编译出错,那位给个包,谢谢!
帖子发表于 : 2009-10-07 22:33 
头像

注册: 2009-01-19 23:03
帖子: 2354
送出感谢: 5
接收感谢: 0 次
可能是库版本过高
不会英语,反馈需要英语 :em06


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求助:firestarter编译出错,那位给个包,谢谢!
帖子发表于 : 2009-10-07 22:35 
头像

注册: 2009-01-19 23:03
帖子: 2354
送出感谢: 5
接收感谢: 0 次
31内核编译N多警告,还是不用了 :em04
水平太菜,怕怕 :em06
编译这么久还是装了,nvidia错误更多 :em20
重启不知道会不会玩完 :em04


最后由 白鳍豚 编辑于 2009-10-07 23:14,总共编辑了 1 次

页首
 用户资料  
 
5 楼 
 文章标题 : Re: 求助:firestarter编译出错,那位给个包,谢谢!
帖子发表于 : 2009-10-07 22:43 
头像

注册: 2009-01-19 23:03
帖子: 2354
送出感谢: 5
接收感谢: 0 次
jarryson 写道:
缺少这几个库,你安装了再编译啊。

并请向PKGBUILD维护者提BUG

复制粘贴过去了 :em05


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 求助:firestarter编译出错,那位给个包,谢谢!
帖子发表于 : 2009-10-07 23:21 
头像

注册: 2009-01-19 23:03
帖子: 2354
送出感谢: 5
接收感谢: 0 次
引用:
kernel26 (2.6.30.6-1)

The Linux Kernel and modules

Status: Installed
Local Version: 2.6.31.2-1
Version in the Repository: 2.6.30.6-1

testing的东东编译安装怎么跑到core去了 :em20


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 求助:firestarter编译出错,那位给个包,谢谢!
帖子发表于 : 2009-10-08 10:28 
头像

注册: 2009-01-19 23:03
帖子: 2354
送出感谢: 5
接收感谢: 0 次
引用:
Updated dependencies. Hope they're right now. I use Gnome so I can't test if I've got the right deps configured or not.

英文。
引用:
更新依赖。希望他们现在。我使用Gnome的,所以我无法测试,如果我有权利deps配置与否。

我也用gnome,依赖都是最新的。那位英文好点的朋友帮忙过去回答回答
谢谢!


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 求助:firestarter编译出错,那位给个包,谢谢!
帖子发表于 : 2009-10-08 15:38 
头像

注册: 2009-01-19 23:03
帖子: 2354
送出感谢: 5
接收感谢: 0 次
:em20 :em20 :em20
依赖 依赖 依赖
:em87 :em87 :em87


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 求助:firestarter编译出错,那位给个包,谢谢!
帖子发表于 : 2009-10-08 15:54 
头像

注册: 2009-01-19 23:03
帖子: 2354
送出感谢: 5
接收感谢: 0 次
pkgconfig (0.23-1)


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 求助:firestarter编译出错,那位给个包,谢谢!已经解决
帖子发表于 : 2009-10-08 18:35 
头像

注册: 2005-08-14 19:53
帖子: 3998
送出感谢: 1
接收感谢: 2
你至少要装base-devel组吧


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 求助:firestarter编译出错,那位给个包,谢谢!已经解决
帖子发表于 : 2009-10-08 20:29 
头像

注册: 2009-01-19 23:03
帖子: 2354
送出感谢: 5
接收感谢: 0 次
jarryson 写道:
你至少要装base-devel组吧


附件:
Screenshot-Shaman.png
Screenshot-Shaman.png [ 50.9 KiB | 被浏览 443 次 ]

页首
 用户资料  
 
12 楼 
 文章标题 : Re: 求助:firestarter编译出错,那位给个包,谢谢!已经解决
帖子发表于 : 2009-10-08 23:09 
头像

注册: 2009-01-19 23:03
帖子: 2354
送出感谢: 5
接收感谢: 0 次
jarryson 写道:
你至少要装base-devel组吧

谢谢!
引用:
base-devel 软件包未找到,正在搜索软件包组...
:: 软件包组 base-devel(包含忽略的软件包):
autoconf automake bin86 bison ed fakeroot flex gcc libtool m4
make patch pkgconfig


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译