当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 14 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [求助]Minimal BASH-like line editing is supported. 无法安装arch~
帖子发表于 : 2009-10-22 16:35 

注册: 2009-02-08 17:19
帖子: 96
送出感谢: 0 次
接收感谢: 0 次
arch 200908 i686 core 刻录的光盘(bios没有u盘启动)光盘启动后出现。。。

Minimal BASH-like line editing is supported. Fot the first word, TAB lists possible command completions. Anywhere else TAB lists the possible completions of a device/filename.

求助。。。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: [求助]Minimal BASH-like line editing is supported. 无法安装arch~
帖子发表于 : 2009-10-22 17:04 

注册: 2007-08-02 20:29
帖子: 21288
系统: 窓辺とうこ
送出感谢: 0 次
接收感谢: 22
这貌似不是出错信息吧


页首
 用户资料  
 
3 楼 
 文章标题 : Re: [求助]Minimal BASH-like line editing is supported. 无法安装arch~
帖子发表于 : 2009-10-22 17:32 
头像

注册: 2007-01-06 21:00
帖子: 920
送出感谢: 2
接收感谢: 0 次
这个信息不是出错阿,好像已经启动了


页首
 用户资料  
 
4 楼 
 文章标题 : Re: [求助]Minimal BASH-like line editing is supported. 无法安装arch~
帖子发表于 : 2009-10-23 1:26 

注册: 2009-02-08 17:19
帖子: 96
送出感谢: 0 次
接收感谢: 0 次
请问这是什么情况? 一般arch光盘启动不是应该是8个选项什么的吗?

boot arch linux live cd等等?


页首
 用户资料  
 
5 楼 
 文章标题 : Re: [求助]Minimal BASH-like line editing is supported. 无法安装arch~
帖子发表于 : 2009-10-23 8:05 

注册: 2007-08-02 20:29
帖子: 21288
系统: 窓辺とうこ
送出感谢: 0 次
接收感谢: 22
敲 /arch/setup


页首
 用户资料  
 
6 楼 
 文章标题 : Re: [求助]Minimal BASH-like line editing is supported. 无法安装arch~
帖子发表于 : 2009-10-23 8:52 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
如果看到蓝底白字就没错


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
7 楼 
 文章标题 : Re: [求助]Minimal BASH-like line editing is supported. 无法安装arch~
帖子发表于 : 2009-10-23 9:37 

注册: 2009-02-08 17:19
帖子: 96
送出感谢: 0 次
接收感谢: 0 次
回楼上 看不见兰底白字的说~
Minimal BASH-like line editing is supported. Fot the first word, TAB lists possible command completions. Anywhere else TAB lists the possible completions of a device/filename.
grub>

接下来不知道怎么办了~


页首
 用户资料  
 
8 楼 
 文章标题 : Re: [求助]Minimal BASH-like line editing is supported. 无法安装arch~
帖子发表于 : 2009-11-10 12:55 

注册: 2009-11-10 12:53
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
解决没有啊?我也遇到这个问题了,求助求助!


页首
 用户资料  
 
9 楼 
 文章标题 : Re: [求助]Minimal BASH-like line editing is supported. 无法安装arch~
帖子发表于 : 2009-11-29 14:32 

注册: 2007-09-09 14:34
帖子: 74
送出感谢: 0 次
接收感谢: 0 次
我不也不知道怎么办啊。。我也中招了 :em20


页首
 用户资料  
 
10 楼 
 文章标题 : Re: [求助]Minimal BASH-like line editing is supported. 无法安装arch~
帖子发表于 : 2009-12-01 18:45 

注册: 2009-10-05 22:32
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
期待高手解读。我的是xp下的双系统。启动的时候选择后出现以上界面!


页首
 用户资料  
 
11 楼 
 文章标题 : Re: [求助]Minimal BASH-like line editing is supported. 无法安装arch~
帖子发表于 : 2009-12-02 21:28 
头像

注册: 2009-03-18 19:53
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
期待高手解读 / 刚刚装完ubuntu 9.10 更新完重起后 就那么一串英文 / 我也是装的xp下的双系统


求助...............................


页首
 用户资料  
 
12 楼 
 文章标题 : Re: [求助]Minimal BASH-like line editing is supported. 无法安装arch~
帖子发表于 : 2009-12-03 0:31 
头像

注册: 2005-08-14 19:53
帖子: 3998
送出感谢: 1
接收感谢: 2
这是刻录的有问题。。


页首
 用户资料  
 
13 楼 
 文章标题 : Re: [求助]Minimal BASH-like line editing is supported. 无法安装arch~
帖子发表于 : 2009-12-03 9:10 
头像

注册: 2009-03-18 19:53
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
viewtopic.php?f=139&t=239982&start=0


页首
 用户资料  
 
14 楼 
 文章标题 : Re: [求助]Minimal BASH-like line editing is supported. 无法安装arch~
帖子发表于 : 2009-12-05 22:49 

注册: 2008-10-31 22:12
帖子: 6546
系统: 践兔
送出感谢: 18
接收感谢: 25
代码:
kernel /boot/vmlinuz26 lang=en locale=en_US.UTF-8 archisolabel=ARCHISO_AHCOHH6O ramdisk_size=75%
initrd /boot/archiso_pata.img
boot


_________________
代码:
] ls -ld //


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 14 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译