当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 这几天碰到一个奇怪的问题。已经解决
帖子发表于 : 2009-10-29 19:26 
头像

注册: 2009-01-19 23:03
帖子: 2354
送出感谢: 5
接收感谢: 0 次
这几天碰到一个奇怪的问题:就是系统启动用SCIM拼音打字时,用数字键选字(2),系统会自动注销(桌面重新启动)。不过,再进去后就没有问题。
arch gnome scim-pinyin
貌似gnome 28版本不够稳定


最后由 白鳍豚 编辑于 2009-10-29 21:08,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 这几天碰到一个奇怪的问题
帖子发表于 : 2009-10-29 19:31 
头像

注册: 2009-01-19 23:03
帖子: 2354
送出感谢: 5
接收感谢: 0 次
把scim咔嚓了 :em04 换fcitx,下次启动不知会不会碰到灵异事件


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 这几天碰到一个奇怪的问题
帖子发表于 : 2009-10-29 19:32 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
gnome2.28里用scim-pinyin没遇到过


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 这几天碰到一个奇怪的问题
帖子发表于 : 2009-10-29 19:32 

注册: 2006-11-28 22:29
帖子: 86
送出感谢: 0 次
接收感谢: 0 次
系统启动完,打开终端,运行
ps aux|grep X
把结果贴上来。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 这几天碰到一个奇怪的问题
帖子发表于 : 2009-10-29 20:02 
头像

注册: 2009-01-19 23:03
帖子: 2354
送出感谢: 5
接收感谢: 0 次
root 2426 3.3 3.2 62772 49768 tty7 Ss+ 19:22 1:28 /usr/bin/Xorg :0 -br -verbose -auth /var/run/gdm/auth-for-gdm-gdtMzf/database -nolisten tcp
user 3464 0.0 0.0 5540 812 pts/0 S+ 20:06 0:00 grep X
这个现在的待会重启再给个


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 这几天碰到一个奇怪的问题
帖子发表于 : 2009-10-29 20:06 
头像

注册: 2009-01-19 23:03
帖子: 2354
送出感谢: 5
接收感谢: 0 次
root 1548 8.3 2.4 48568 38568 tty2 Ss+ 20:09 0:02 /usr/bin/Xorg :0 -br -verbose -auth /var/run/gdm/auth-for-gdm-sTVU6R/database -nolisten tcp
user 1855 0.0 0.0 5540 812 pts/0 S+ 20:09 0:00 grep X


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 这几天碰到一个奇怪的问题
帖子发表于 : 2009-10-29 20:22 

注册: 2006-11-28 22:29
帖子: 86
送出感谢: 0 次
接收感谢: 0 次
看出问题所在了没? X开在tty2上了,原因还不明,大概是某个脚本同步的问题,tty启的没X快,导致agetty和X共用一个控制台。
不过可以通过注释掉/etc/inittab中的c2:2345:respawn:/sbin/agetty -8 38400 tty2 linux 解决。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 这几天碰到一个奇怪的问题
帖子发表于 : 2009-10-29 20:53 
头像

注册: 2009-01-19 23:03
帖子: 2354
送出感谢: 5
接收感谢: 0 次
谢谢!是不是脚本启动太快了?


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 这几天碰到一个奇怪的问题
帖子发表于 : 2009-10-29 21:05 
头像

注册: 2009-01-19 23:03
帖子: 2354
送出感谢: 5
接收感谢: 0 次
注释不能解决


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 这几天碰到一个奇怪的问题。已经解决
帖子发表于 : 2009-10-29 21:09 
头像

注册: 2009-01-19 23:03
帖子: 2354
送出感谢: 5
接收感谢: 0 次
已经解决。是mpd,我把mpd加入rc.conf了 :em06


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译