当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : xorg的安装问题
帖子发表于 : 2009-10-31 19:57 

注册: 2009-07-13 21:54
帖子: 543
送出感谢: 10
接收感谢: 8
xorg里的包75dpi和100dpi的字体有啥用?好像不装也没事
除了vese驱动,xterm可以不装,其他还有没有可以精简掉的包?


_________________
南无阿弥陀佛


页首
 用户资料  
 
2 楼 
 文章标题 : Re: xorg的安装问题
帖子发表于 : 2009-11-01 0:19 
头像

注册: 2007-09-29 3:09
帖子: 5773
送出感谢: 0 次
接收感谢: 3
驱动...
代码:
pacman -Qg xorg{,-{input,video}-drivers}
xorg xorg-server
xorg xorg-server-utils
xorg xorg-utils
xorg xorg-xinit
xorg xterm
xorg-input-drivers xf86-input-keyboard
xorg-input-drivers xf86-input-mouse
xorg-video-drivers xf86-video-intel


_________________
HUNT Unfortunately No Talent...


页首
 用户资料  
 
3 楼 
 文章标题 : Re: xorg的安装问题
帖子发表于 : 2009-11-01 1:07 
头像

注册: 2008-02-17 23:47
帖子: 22109
地址: 美丽富饶的那啥星球
送出感谢: 11
接收感谢: 82
囧,xterm都不要还有啥搞头


_________________
明天就换大三八!
——8核CPU、8G内存、8T硬盘……
8卡交火,80寸大屏放8个……
IPv8的光纤要8条……

---------------------------------------------------------------------------------
[图片版]新手当自强(续)FAQ
[新手进阶]挂载、fstab、调整linux分区
[图片版]E17桌面环境配置手把手


页首
 用户资料  
 
4 楼 
 文章标题 : Re: xorg的安装问题
帖子发表于 : 2009-11-01 2:49 
头像

注册: 2009-05-31 17:40
帖子: 737
地址: NO
送出感谢: 2
接收感谢: 1
kernel26 也可以精简掉。


_________________
No.


页首
 用户资料  
 
5 楼 
 文章标题 : Re: xorg的安装问题
帖子发表于 : 2009-11-01 14:24 

注册: 2009-07-13 21:54
帖子: 543
送出感谢: 10
接收感谢: 8
xterm平时用不到,所以没装。。。可能不少程序默认用它?
ls的话真是惊人啊,那要怎样精简掉kernel26而不影响系统运行呢? :em05


_________________
南无阿弥陀佛


页首
 用户资料  
 
6 楼 
 文章标题 : Re: xorg的安装问题
帖子发表于 : 2009-11-01 14:25 
头像

注册: 2005-08-14 19:53
帖子: 3998
送出感谢: 1
接收感谢: 2
X自带的misc和encoding字体可以删除了,所有程序中都不会出现很丑的像素字体了。

因为以前X需要fixed字体才能启动,现在不需要了。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: xorg的安装问题
帖子发表于 : 2009-11-01 15:37 
头像

注册: 2007-09-29 3:09
帖子: 5773
送出感谢: 0 次
接收感谢: 3
lord007 写道:
xterm平时用不到,所以没装。。。可能不少程序默认用它?
ls的话真是惊人啊,那要怎样精简掉kernel26而不影响系统运行呢? :em05

自己编译内核后确实可以不要kernel26...但仍然建议留着以备不时...


_________________
HUNT Unfortunately No Talent...


页首
 用户资料  
 
8 楼 
 文章标题 : Re: xorg的安装问题
帖子发表于 : 2009-11-03 16:13 

注册: 2009-07-13 21:54
帖子: 543
送出感谢: 10
接收感谢: 8
哦,那坚决不能精简
把mplayer里的smbclient也精简掉了,少了40多m,就留了几个库文件,不过终端里老提示缺依赖 :em20


_________________
南无阿弥陀佛


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译