当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 22 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 晕倒 在arch里mplayer-plugin没有了,还有需要这个的可以下载附件
帖子发表于 : 2009-11-06 14:46 
头像

注册: 2008-07-14 10:15
帖子: 704
送出感谢: 0 次
接收感谢: 0 次
mplayer-plugin被gecko-mediaplayer取代了,但是gecko-mediaplayer依赖于gnome-mplayer,我装的kdemod而且非常不喜欢gnome-mplayer
现在怎么办啊,aur上也没有
郁闷 郁闷 :em20 :em20 :em20

我找到的编译好的mplayer-plugin,有需要的话下载后直接复制到 /usr/lib/mozilla/plugins重启浏览器,就OK了


附件:
文件注释: mplayer-plugin
mozilla-mplayer_3.55-1_i386.tar.bz2 [284.92 KiB]
被下载 70 次


最后由 jiangkero 编辑于 2009-11-07 14:24,总共编辑了 2 次
页首
 用户资料  
 
2 楼 
 文章标题 : Re: 晕倒 在arch里mplayer-plugin没有了
帖子发表于 : 2009-11-06 22:15 
头像

注册: 2009-03-13 14:26
帖子: 799
送出感谢: 0 次
接收感谢: 0 次
时间是不停的流逝

这个包要不是被淘汰了 就是在什么地方你没找到


_________________
http://www.imgplace.com/viewimg220/2882/61715315173.png


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 晕倒 在arch里mplayer-plugin没有了
帖子发表于 : 2009-11-06 22:22 
头像

注册: 2008-03-25 15:49
帖子: 25876
地址: 谁知道?
送出感谢: 8
接收感谢: 10
ls的话语 :em06


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 晕倒 在arch里mplayer-plugin没有了
帖子发表于 : 2009-11-06 22:29 
头像

注册: 2007-08-22 15:55
帖子: 2837
地址: 新加坡
系统: Archlinux
送出感谢: 0 次
接收感谢: 9
you can give vlc a try


_________________
Entschuldigung. Ich habe keine ahnung.
Secure with PGP: gpg --recv-keys 0x68b6e3d8
Fingerprint: 5556 517C F52F E402 DDF5 5400 6D30 F13E 68B6 E3D8
Towards A Sustainable Earth: Print Only When Necessary


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 晕倒 在arch里mplayer-plugin没有了
帖子发表于 : 2009-11-06 22:33 
头像

注册: 2008-07-14 10:15
帖子: 704
送出感谢: 0 次
接收感谢: 0 次
gza633 写道:
时间是不停的流逝

这个包要不是被淘汰了 就是在什么地方你没找到

arch里确实是没有了,只能自己下载源码包,编译安装


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 晕倒 在arch里mplayer-plugin没有了
帖子发表于 : 2009-11-07 2:27 
头像

注册: 2007-11-23 9:49
帖子: 1021
送出感谢: 0 次
接收感谢: 1
会不会并入mplayer了


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 晕倒 在arch里mplayer-plugin没有了
帖子发表于 : 2009-11-07 10:13 
头像

注册: 2008-07-14 10:15
帖子: 704
送出感谢: 0 次
接收感谢: 0 次
ChloeRei 写道:
会不会并入mplayer了

被gecko-mediaplayer取代了,据作者说这个比mplayer-plugin更轻量资源占用也更少,但是要命的是它依赖于gnome-mplayer,如果不用gnome的话要装一堆没用的东西


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 晕倒 在arch里mplayer-plugin没有了
帖子发表于 : 2009-11-07 11:03 
头像

注册: 2007-09-29 3:09
帖子: 5773
送出感谢: 0 次
接收感谢: 3
schlunix.org/archlinux -->这个源有旧包...


_________________
HUNT Unfortunately No Talent...


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 晕倒 在arch里mplayer-plugin没有了
帖子发表于 : 2009-11-07 12:29 
头像

注册: 2007-11-23 9:49
帖子: 1021
送出感谢: 0 次
接收感谢: 1
:em20 自己写PKGBUILD吧

arch就是偶尔要忍受一些打包者的个人喜好引发的不便。


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 晕倒 在arch里mplayer-plugin没有了
帖子发表于 : 2009-11-07 12:48 
头像

注册: 2009-05-31 17:40
帖子: 737
地址: NO
送出感谢: 2
接收感谢: 1
jiangkero 写道:
ChloeRei 写道:
会不会并入mplayer了

被gecko-mediaplayer取代了,据作者说这个比mplayer-plugin更轻量资源占用也更少,但是要命的是它依赖于gnome-mplayer,如果不用gnome的话要装一堆没用的东西

gnome-mplayer 好像不依赖 gnome的。


_________________
No.


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 晕倒 在arch里mplayer-plugin没有了
帖子发表于 : 2009-11-07 14:26 
头像

注册: 2008-03-25 15:49
帖子: 25876
地址: 谁知道?
送出感谢: 8
接收感谢: 10
不依赖还带着 gnome干吗 :em20 :em20


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 晕倒 在arch里mplayer-plugin没有了,还有需要这个的可以下载附件
帖子发表于 : 2009-11-08 14:28 

注册: 2008-04-20 12:13
帖子: 813
地址: Shanghai, PRC
系统: OS X, Gentoo, Win8.1
送出感谢: 0 次
接收感谢: 1
问题是aur上也找不到了,几天过去,不可能没人提交到aur
结论不可能那么简单


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 晕倒 在arch里mplayer-plugin没有了,还有需要这个的可以下载附件
帖子发表于 : 2009-11-08 14:38 
头像

注册: 2009-05-31 17:40
帖子: 737
地址: NO
送出感谢: 2
接收感谢: 1
现在用totem-plugin中。


_________________
No.


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 晕倒 在arch里mplayer-plugin没有了,还有需要这个的可以下载附件
帖子发表于 : 2009-11-08 20:08 
头像

注册: 2008-02-03 18:53
帖子: 665
送出感谢: 0 次
接收感谢: 1
的确, 源和aur都没有了, 原来这个包在extra源中

不过我没有安装gecko-mediaplayer

我现在用的还是原来源中的mplayer-plugin, arch升级过程中,也没有自动地用gecko-mediaplayer将之替换

在我的abs中,我找到了它的pkgbuild ,之所以能找到,这就是我很懒的好处, 但版本我不保证是最新,需要自己修正到最新版:
代码:
# $Id: PKGBUILD 3695 2008-06-29 12:20:34Z jgc $
# Mantainer: Alexander Baldeck <alexander@archlinux.org>
pkgname=mplayer-plugin
pkgver=3.55
pkgrel=1
pkgdesc="mplayerplug-in is a browser plugin that uses mplayer to play videos from websites."
arch=(i686 x86_64)
license=('GPL')
url="http://mplayerplug-in.sourceforge.net/"
depends=('gtk2>=2.12.10' 'mozilla-common>=1.2' 'mplayer' 'libxpm')
makedepends=('xulrunner>=1.9' 'pkgconfig')
backup=(etc/mplayerplug-in.conf)
install=mplayer-plugin.install
source=(http://downloads.sourceforge.net/mplayerplug-in/mplayerplug-in-${pkgver}.tar.gz
   mplayerplug-in_xulrunner-1.9.patch)
md5sums=('cb59d32221cfbd04b6a8b3bb55593484'
         'fc8dfd9dfad841febf8a649f6caab4a2')

build() {
  cd ${startdir}/src/mplayerplug-in-${pkgver}
  patch -Np0 -i ${startdir}/src/mplayerplug-in_xulrunner-1.9.patch || return 1
  aclocal || return 1
  autoconf || return 1
  ./configure --prefix=/usr --sysconfdir=/etc \
    --enable-wmp --enable-qt --enable-rm \
    --enable-gmp --enable-dvx --enable-gtk2 || return 1
  make || return 1
  make DESTDIR=${startdir}/pkg install || return 1
}


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 晕倒 在arch里mplayer-plugin没有了,还有需要这个的可以下载附件
帖子发表于 : 2009-11-08 20:31 
头像

注册: 2005-08-14 19:53
帖子: 3998
送出感谢: 1
接收感谢: 2
gnome-mplayer最小依赖是mplayer和gtk2.

连gconf都不依赖的,官方编译是加入了额外功能比如ipod支持


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 22 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译