当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 需要旧版软件或被移除软件的PKGBUILD,怎么办?
帖子发表于 : 2009-11-09 12:01 
头像

注册: 2008-02-03 18:53
帖子: 665
送出感谢: 0 次
接收感谢: 1
http://www.linuxsir.org/bbs/thread194435.html

代码:
需要某个软件包的旧版,最简单的方法是到http://cvs.archlinux.org/cgi-bin/viewcvs.cgi/
看一下。点击最下面的<Show files using tag>旁边的按钮,连最最陈旧的版本的包的PKGBUILD都可以轻易的找到。



:em20


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 需要旧版软件或被移除软件的PKGBUILD,怎么办?
帖子发表于 : 2009-11-09 12:08 
头像

注册: 2007-10-29 22:12
帖子: 5353
地址: 江苏南京
系统: OSX 10.9 + Ub 1304
送出感谢: 0 次
接收感谢: 5
说的没错啊,怎么了?


_________________
佛经说,人有八苦: 生、老、病、死、求不得、怨憎、爱别离、五阴盛 故我苦!
圣经说,人有七罪: 饕餮、贪婪、懒惰、淫欲、傲慢、嫉妒和暴怒  故我有罪!

我这篇帖子里面没有任何攻击我们伟大的中华人民共和国政府和任劳任怨的人民公仆(和本论坛高素质的版主)的文字和含义;

特此声明!

有些事,我们明知道是错的,也要去坚持,因为不甘心;有些人,我们明知道是爱的,也要去放弃,因为没结局;有时候,我们明知道没路了,却还在前行,因为习惯了。

欢迎来我的新浪微博@me


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 需要旧版软件或被移除软件的PKGBUILD,怎么办?
帖子发表于 : 2009-11-09 12:17 
头像

注册: 2008-02-03 18:53
帖子: 665
送出感谢: 0 次
接收感谢: 1
hubert_star 写道:
说的没错啊,怎么了?


这个访问不了:
http://cvs.archlinux.org/cgi-bin/viewcvs.cgi/

:em20


引用:
最简单的方法是


麻烦一点的办法是什么? :em05


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 需要旧版软件或被移除软件的PKGBUILD,怎么办?
帖子发表于 : 2009-11-09 12:19 
头像

注册: 2008-03-25 15:49
帖子: 25876
地址: 谁知道?
送出感谢: 8
接收感谢: 10
:em20


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 需要旧版软件或被移除软件的PKGBUILD,怎么办?
帖子发表于 : 2009-11-09 14:11 
头像

注册: 2007-09-29 3:09
帖子: 5773
送出感谢: 0 次
接收感谢: 3
svn checkout旧版的PKGBUILD


_________________
HUNT Unfortunately No Talent...


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 需要旧版软件或被移除软件的PKGBUILD,怎么办?
帖子发表于 : 2009-11-09 14:48 
头像

注册: 2007-08-22 15:55
帖子: 2837
地址: 新加坡
系统: Archlinux
送出感谢: 0 次
接收感谢: 9
去wiki看下,有一些很久不更新的服务器的地址


_________________
Entschuldigung. Ich habe keine ahnung.
Secure with PGP: gpg --recv-keys 0x68b6e3d8
Fingerprint: 5556 517C F52F E402 DDF5 5400 6D30 F13E 68B6 E3D8
Towards A Sustainable Earth: Print Only When Necessary


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 需要旧版软件或被移除软件的PKGBUILD,怎么办?
帖子发表于 : 2009-11-09 16:57 
头像

注册: 2008-02-03 18:53
帖子: 665
送出感谢: 0 次
接收感谢: 1
HuntXu 写道:
svn checkout旧版的PKGBUILD


愿闻其详 :em01


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 需要旧版软件或被移除软件的PKGBUILD,怎么办?
帖子发表于 : 2009-11-09 21:23 
头像

注册: 2008-02-03 18:53
帖子: 665
送出感谢: 0 次
接收感谢: 1
经过研究学习,我终于搞清楚了如何得到旧版软件或被移除软件的PKGBUILD。 :em11


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 需要旧版软件或被移除软件的PKGBUILD,怎么办?
帖子发表于 : 2009-11-10 13:17 
头像

注册: 2008-03-25 15:49
帖子: 25876
地址: 谁知道?
送出感谢: 8
接收感谢: 10
ls怎么办的 也不说清楚..


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 需要旧版软件或被移除软件的PKGBUILD,怎么办?
帖子发表于 : 2009-11-12 21:35 

注册: 2008-04-08 13:14
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
或者可以用abs自己DIY一下PKGBUILD?


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 需要旧版软件或被移除软件的PKGBUILD,怎么办?
帖子发表于 : 2009-11-13 0:28 

注册: 2007-12-30 13:17
帖子: 283
送出感谢: 0 次
接收感谢: 0 次
http://www.schlunix.org/archlinux/extra/os/i686/


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 需要旧版软件或被移除软件的PKGBUILD,怎么办?
帖子发表于 : 2009-11-13 22:45 
头像

注册: 2009-05-13 14:31
帖子: 449
送出感谢: 0 次
接收感谢: 0 次
我用aur安装过一个旧的xf86-video-ati


_________________
代码:
御风而行


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译