当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助:yaourt不能更新了。这段文字什么意思?该如何解决?谢谢!
帖子发表于 : 2010-01-16 0:52 
头像

注册: 2009-01-19 23:03
帖子: 2354
送出感谢: 5
接收感谢: 0 次
引用:
Warning
Most of the modules in perl-xyne-arch have been rewritten for version 1.0. This
has led to changes in several packages which provide frontends to these modules,
most importantly powerpill, pkgd, rebase and reflector.

Please check the help messages and man pages of these packages for option and
configuration changes.

这是我碰到的。用yaourt不能更新了,只能用pacman更新了


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助:yaourt不能更新了。这段文字什么意思?该如何解决?谢谢!
帖子发表于 : 2010-01-16 0:53 
头像

注册: 2009-01-19 23:03
帖子: 2354
送出感谢: 5
接收感谢: 0 次
貌似配置要改,不知如何修改


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助:yaourt不能更新了。这段文字什么意思?该如何解决?谢谢!
帖子发表于 : 2010-01-16 0:56 
头像

注册: 2009-01-19 23:03
帖子: 2354
送出感谢: 5
接收感谢: 0 次
运行sudo pacman -Syu
之后运行sudo yaourt -Syu --aur有效
重启之后又没效了
引用:
密码:
:: 正在同步软件包数据库...
core 已经是最新版本
extra 已经是最新版本
community 已经是最新版本
xyne-any 已经是最新版本
archlinuxfr 已经是最新版本

在这地方就卡住了


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求助:yaourt不能更新了。这段文字什么意思?该如何解决?谢谢!
帖子发表于 : 2010-01-16 1:08 
头像

注册: 2009-01-19 23:03
帖子: 2354
送出感谢: 5
接收感谢: 0 次
搜索了,有老外也碰到,看不懂都不知道人家解决没 :em06老外的


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 求助:yaourt不能更新了。这段文字什么意思?该如何解决?谢谢!
帖子发表于 : 2010-01-16 1:10 
头像

注册: 2009-01-19 23:03
帖子: 2354
送出感谢: 5
接收感谢: 0 次
perl-xyne-arch


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 求助:yaourt不能更新了。这段文字什么意思?该如何解决?谢谢!
帖子发表于 : 2010-01-16 10:28 
头像

注册: 2009-01-19 23:03
帖子: 2354
送出感谢: 5
接收感谢: 0 次
没其他人碰到?难道以后只能用pacman更新?貌似这个perl-xyne-arch装不上


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 求助:yaourt不能更新了。这段文字什么意思?该如何解决?谢谢!
帖子发表于 : 2010-01-16 11:05 
头像

注册: 2008-07-14 10:15
帖子: 704
送出感谢: 0 次
接收感谢: 0 次
你的yaourt是用powerpill下载的吧
看了下更新的提示,是因为xyne的代码被重写导致了powerpill出了问题
现在又更新了,好像没什么问题了
你更新一下试试


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 求助:yaourt不能更新了。这段文字什么意思?该如何解决?谢谢!
帖子发表于 : 2010-01-16 11:19 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
还没更新...


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 求助:yaourt不能更新了。这段文字什么意思?该如何解决?谢谢!
帖子发表于 : 2010-01-16 11:25 
头像

注册: 2008-07-14 10:15
帖子: 704
送出感谢: 0 次
接收感谢: 0 次
收回我的话,刚刚更新发现powerpill还是有问题 :em20 :em20
要用powerpill的就再等等吧


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 求助:yaourt不能更新了。这段文字什么意思?该如何解决?谢谢!
帖子发表于 : 2010-01-16 11:25 
头像

注册: 2009-01-19 23:03
帖子: 2354
送出感谢: 5
接收感谢: 0 次
jiangkero 写道:
你的yaourt是用powerpill下载的吧
看了下更新的提示,是因为xyne的代码被重写导致了powerpill出了问题
现在又更新了,好像没什么问题了
你更新一下试试

对。这几天用yaourt更新不了,用pacman更新perl-xyne-arch这个程序都出现那样的错误,早上更新继续错误


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 求助:yaourt不能更新了。这段文字什么意思?该如何解决?谢谢!
帖子发表于 : 2010-01-16 11:27 
头像

注册: 2009-01-19 23:03
帖子: 2354
送出感谢: 5
接收感谢: 0 次
谢谢两位关注。这样貌似可以确定不是RP问题 :em04
等待更新 :em05 :em11


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 求助:yaourt不能更新了。这段文字什么意思?该如何解决?谢谢!
帖子发表于 : 2010-01-19 21:10 
头像

注册: 2009-01-19 23:03
帖子: 2354
送出感谢: 5
接收感谢: 0 次
perl-xyne-arch
今晚又降级了 :em20


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译