当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Arch版升级到KDE4.4后fcitx3.6.2不可用了
帖子发表于 : 2010-02-15 22:21 

注册: 2008-02-20 6:36
帖子: 223
送出感谢: 0 次
接收感谢: 0 次
解决方案:下载fcitx3.6.3-3的源码,自行编译。
然后:/usr/local/bin/fcitx启动它,就可以使用了。速度飞快!
不过,shell下不能直接fcitx启动:看来在configure时,要加一个--prefix才行。
先解决声音问题再说。
分享一下!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: Arch版升级到KDE4.4后fcitx3.6.2不可用了
帖子发表于 : 2010-02-15 22:47 
头像

注册: 2008-07-14 10:15
帖子: 704
送出感谢: 0 次
接收感谢: 0 次
fcitx3.6.3已经出来了,再等几天 更新 :em09 :em09


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Arch版升级到KDE4.4后fcitx3.6.2不可用了
帖子发表于 : 2010-02-16 2:48 
头像

注册: 2006-11-28 17:27
帖子: 71
地址: ShunDe,Foshan,GuangDong,China
送出感谢: 0 次
接收感谢: 0 次
不用等几天了,3.6.3已经可以更新了...


页首
 用户资料  
 
4 楼 
 文章标题 : Re: Arch版升级到KDE4.4后fcitx3.6.2不可用了
帖子发表于 : 2010-02-16 11:35 

注册: 2008-02-20 6:36
帖子: 223
送出感谢: 0 次
接收感谢: 0 次
wolfmei 写道:
不用等几天了,3.6.3已经可以更新了...

哦,官方源?这么快,哈哈。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: Arch版升级到KDE4.4后fcitx3.6.2不可用了
帖子发表于 : 2010-02-16 11:36 

注册: 2008-02-20 6:36
帖子: 223
送出感谢: 0 次
接收感谢: 0 次
不对啊,arch官方没放出更新包:
代码:
extra/fcitx 3.6.2-1
    Free Chinese Input Toy of X - Input Method Server for X window system (XIM)


页首
 用户资料  
 
6 楼 
 文章标题 : Re: Arch版升级到KDE4.4后fcitx3.6.2不可用了
帖子发表于 : 2010-02-16 12:54 
头像

注册: 2008-07-14 10:15
帖子: 704
送出感谢: 0 次
接收感谢: 0 次
Loaden 写道:
不对啊,arch官方没放出更新包:
代码:
extra/fcitx 3.6.2-1
    Free Chinese Input Toy of X - Input Method Server for X window system (XIM)

你那什么源啊? 我这都更新了都 :em09 :em09 :em04 :em04
现在已经在用3.6.3了

这才是官方的更新信息:
fcitx 3.6.3-1

Architecture: i686
Repository: Extra
Description: Free Chinese Input Toy of X - Input Method Server for X window system (XIM)
Upstream URL: http://www.fcitx.org/
License: GPL
Maintainer: None
Last Updated: 2010-02-15


页首
 用户资料  
 
7 楼 
 文章标题 : Re: Arch版升级到KDE4.4后fcitx3.6.2不可用了
帖子发表于 : 2010-02-16 13:19 

注册: 2008-02-20 6:36
帖子: 223
送出感谢: 0 次
接收感谢: 0 次
你是编译源码后安装?还是AUR安装?
我对AUR不熟悉,所以目前使用的是163的源。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: Arch版升级到KDE4.4后fcitx3.6.2不可用了
帖子发表于 : 2010-02-17 2:03 
头像

注册: 2006-11-28 17:27
帖子: 71
地址: ShunDe,Foshan,GuangDong,China
送出感谢: 0 次
接收感谢: 0 次
Loaden 写道:
你是编译源码后安装?还是AUR安装?
我对AUR不熟悉,所以目前使用的是163的源。


163的要慢一点哦... :em09


页首
 用户资料  
 
9 楼 
 文章标题 : Re: Arch版升级到KDE4.4后fcitx3.6.2不可用了
帖子发表于 : 2010-02-17 8:49 

注册: 2008-02-20 6:36
帖子: 223
送出感谢: 0 次
接收感谢: 0 次
wolfmei 写道:
Loaden 写道:
你是编译源码后安装?还是AUR安装?
我对AUR不熟悉,所以目前使用的是163的源。


163的要慢一点哦... :em09

呵呵,准确的说,要慢一天。
昨天没出来,今天就出来了。看来163的源总比arch的源慢一天。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译