arch新手求救 startx后没反应了

回复
头像
jxhow
帖子: 5853
注册时间: 2008-10-24 22:02
来自: 浙江
送出感谢: 0
接收感谢: 1 次

arch新手求救 startx后没反应了

#1

帖子 jxhow » 2010-06-12 16:38

安装过程是按照wiki来的
没有建立个人账户 打算root
是在VB虚拟机里安装的
VB虚拟机里安装了显卡驱动 xf86-video-vesa

加源更新后 安装了E17
开机root登录后startx有时候黑屏 有时候出现如图所示 鼠标等等完全无法操作
怎么办?
Screenshot-Arch [正在运行] - Sun VirtualBox.png
http://sb.google.com/ 提问前 请在右上角搜索一下
请不要跨省追捕!水表在门外。谢谢! 大家一起twitter
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

Re: arch新手求救 startx后没反应了

#2

帖子 leeaman » 2010-06-12 16:45

母鸡倒 :em01
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
jxhow
帖子: 5853
注册时间: 2008-10-24 22:02
来自: 浙江
送出感谢: 0
接收感谢: 1 次

Re: arch新手求救 startx后没反应了

#3

帖子 jxhow » 2010-06-12 17:01

4月30日的截图 :em04

xorg.conf 是不是不好伺候

上回更新 安装字体后 nano编辑文件 英语都没法显示了 :em20
http://sb.google.com/ 提问前 请在右上角搜索一下
请不要跨省追捕!水表在门外。谢谢! 大家一起twitter
头像
tenzu
论坛版主
帖子: 36913
注册时间: 2008-11-21 20:26
送出感谢: 0
接收感谢: 21 次

Re: arch新手求救 startx后没反应了

#4

帖子 tenzu » 2010-06-12 17:13

xorg.conf直接删掉。。。
archwiki里面关于xorg那段,装了xorg就行,后面的可以无视
flac
帖子: 408
注册时间: 2009-05-29 15:21
送出感谢: 2 次
接收感谢: 1 次

Re: arch新手求救 startx后没反应了

#5

帖子 flac » 2010-06-12 17:14

装gamin,用hwd生成xorg.conf就行了。
头像
jxhow
帖子: 5853
注册时间: 2008-10-24 22:02
来自: 浙江
送出感谢: 0
接收感谢: 1 次

Re: arch新手求救 startx后没反应了

#6

帖子 jxhow » 2010-06-12 17:30

无视啊? 这一段配置了好久
用测试命令也没出现提示中的 小白X
用hwd生成xorg.conf
这个试过

现在 字体显示出现情况比较严重
怎么恢复默认的?
附件
Screenshot-Arch [正在运行] - Oracle VM VirtualBox.png
http://sb.google.com/ 提问前 请在右上角搜索一下
请不要跨省追捕!水表在门外。谢谢! 大家一起twitter
头像
byZh
帖子: 198
注册时间: 2009-01-11 21:38
送出感谢: 0
接收感谢: 0

Re: arch新手求救 startx后没反应了

#7

帖子 byZh » 2010-06-12 18:00

代码: 全选

pacman -S xf86-input-mouse  xf86-input-keyboard
哥久病成医,希望对你有帮助!
以缺德服人......
头像
byZh
帖子: 198
注册时间: 2009-01-11 21:38
送出感谢: 0
接收感谢: 0

Re: arch新手求救 startx后没反应了

#8

帖子 byZh » 2010-06-12 18:10

jxhow 写了:无视啊? 这一段配置了好久
用测试命令也没出现提示中的 小白X
用hwd生成xorg.conf
这个试过

现在 字体显示出现情况比较严重
怎么恢复默认的?
因为你把系统语言设置成中文了
在你能启动进入图形界面之前,最好把系统语言设成英文

还有,现在可以不需要xorg.conf就可以启动GUI,我就没有hwd来生成xorg.conf什么的

当初我也遇到过各种各样的问题,希望对你有帮助
新手的憋屈都是相似的
以缺德服人......
头像
jxhow
帖子: 5853
注册时间: 2008-10-24 22:02
来自: 浙江
送出感谢: 0
接收感谢: 1 次

Re: arch新手求救 startx后没反应了

#9

帖子 jxhow » 2010-06-12 18:19

谢ls的了 我安装了

代码: 全选

pacman -S xf86-input-mouse  xf86-input-keyboard
那我把xorg.conf删掉试试
http://sb.google.com/ 提问前 请在右上角搜索一下
请不要跨省追捕!水表在门外。谢谢! 大家一起twitter
头像
adagio
论坛版主
帖子: 22120
注册时间: 2008-02-17 23:47
来自: 美丽富饶的那啥星球
送出感谢: 7 次
接收感谢: 74 次

Re: arch新手求救 startx后没反应了

#10

帖子 adagio » 2010-06-12 18:25

代码: 全选

sudo /etc/rc.d/hal start
明天就换大三八!
——8核CPU、8G内存、8T硬盘……
8卡交火,80寸大屏放8个……
IPv8的光纤要8条……

---------------------------------------------------------------------------------
[图片版]新手当自强(续)FAQ
[新手进阶]挂载、fstab、调整linux分区
[图片版]E17桌面环境配置手把手
头像
byZh
帖子: 198
注册时间: 2009-01-11 21:38
送出感谢: 0
接收感谢: 0

Re: arch新手求救 startx后没反应了

#11

帖子 byZh » 2010-06-12 18:30

jxhow 写了:谢ls的了 我安装了

代码: 全选

pacman -S xf86-input-mouse  xf86-input-keyboard
那我把xorg.conf删掉试试
这个回答是针对这个问题的,没说清楚,呵呵 :em06
开机root登录后startx有时候黑屏 有时候出现如图所示 鼠标等等完全无法操作
以缺德服人......
头像
jxhow
帖子: 5853
注册时间: 2008-10-24 22:02
来自: 浙江
送出感谢: 0
接收感谢: 1 次

Re: arch新手求救 startx后没反应了

#12

帖子 jxhow » 2010-06-12 18:45

我是按照wiki来的 该安装的都安装了 :em01

谢谢了 明天试一下
http://sb.google.com/ 提问前 请在右上角搜索一下
请不要跨省追捕!水表在门外。谢谢! 大家一起twitter
回复

回到 “Arch发行版”