当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 看优酷后smplayer没有声音
帖子发表于 : 2010-09-06 13:48 

注册: 2009-03-28 9:59
帖子: 91
地址: 南京
送出感谢: 0 次
接收感谢: 0 次
有谁知道是怎么回事吗?单独使用smplayer的时候是有声音的,一旦看了网页上的视频就没有声音了。
谢谢!


_________________
我就是传说中的菜鸟!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 看优酷后smplayer没有声音
帖子发表于 : 2010-09-06 13:57 
头像

注册: 2008-03-25 15:49
帖子: 25877
地址: 谁知道?
送出感谢: 8
接收感谢: 10
遇到过 不明情况。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 看优酷后smplayer没有声音
帖子发表于 : 2010-09-06 13:59 
头像

注册: 2008-07-01 20:49
帖子: 85
地址: 中国四川
送出感谢: 0 次
接收感谢: 0 次
声卡独占……解决有点麻烦,KDE下的phonon能避免这个问题。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 看优酷后smplayer没有声音
帖子发表于 : 2010-09-06 19:10 

注册: 2010-01-25 9:27
帖子: 211
送出感谢: 0 次
接收感谢: 1
smplayer首选项常规设置里面,音频输出设备选alsa
貌似oss就会出现这种情况
先试试吧,看有没有用


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 看优酷后smplayer没有声音
帖子发表于 : 2010-09-06 19:19 

注册: 2008-01-09 22:41
帖子: 18311
送出感谢: 0 次
接收感谢: 6
声卡独占,需要装libflashsupport libflashsupport-pulse


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 看优酷后smplayer没有声音
帖子发表于 : 2010-09-06 21:49 

注册: 2009-03-28 9:59
帖子: 91
地址: 南京
送出感谢: 0 次
接收感谢: 0 次
谢谢5楼,装libflashsupport 后解决了!


_________________
我就是传说中的菜鸟!


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 看优酷后smplayer没有声音
帖子发表于 : 2010-09-07 20:41 

注册: 2007-10-29 10:58
帖子: 613
送出感谢: 0 次
接收感谢: 2
集成声卡,用独立声卡没有这个问题!


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 看优酷后smplayer没有声音
帖子发表于 : 2010-09-07 20:44 

注册: 2008-01-09 22:41
帖子: 18311
送出感谢: 0 次
接收感谢: 6
supernan 写道:
集成声卡,用独立声卡没有这个问题!

无关


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译