当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 大更新
帖子发表于 : 2010-10-06 17:08 

注册: 2008-10-31 22:12
帖子: 6546
系统: 践兔
送出感谢: 18
接收感谢: 25
代码:
==> Package upgrade only (new release):
core/flex                   2.5.35-3   3 -> 4
core/sysvinit               2.88-1     1 -> 2
extra/avahi                 0.6.27-2   2 -> 5
extra/git                   1.7.3.1-1  1 -> 2
extra/libunique             1.1.6-2    2 -> 3

==> Software upgrade (new version) :
core/glib2                  2.24.2-1   -> 2.26.0-1
core/linux-firmware         20100807-1 -> 20100911-1
core/man-pages              3.26-1     -> 3.27-1
core/tzdata                 2010l-1    -> 2010m-1
core/wpa_supplicant         0.6.10-2   -> 0.7.3-1
extra/apr-util              1.3.9-4    -> 1.3.10-1
extra/atk                   1.30.0-1   -> 1.32.0-1
extra/freetype2             2.4.2-1    -> 2.4.3-1
extra/pango                 1.28.1-1   -> 1.28.3-1
extra/libpng                1.4.3-1    -> 1.4.4-1
extra/gtk2                  2.20.1-2   -> 2.22.0-2
extra/gnome-icon-theme      2.30.3-1   -> 2.31.0-1
extra/libgnome-keyring      2.30.1-2   -> 2.32.0-1
extra/evince                2.30.3-2   -> 2.32.0-3
extra/orbit2                2.14.18-1  -> 2.14.19-1
extra/polkit                0.96-2     -> 0.98-1
extra/gconf                 2.28.1-1   -> 2.32.0-1
extra/gnome-disk-utility    2.30.1-1   -> 2.32.0-1
extra/gnome-vfs             2.24.3-2   -> 2.24.4-1
extra/gparted               0.6.3-1    -> 0.6.4-1
extra/libsoup               2.30.2-2   -> 2.32.0-1
extra/libsoup-gnome         2.30.2-2   -> 2.32.0-1
extra/gvfs                  1.6.3-1    -> 1.6.4-1
extra/kdeartwork-wallpapers 4.5.1-1    -> 4.5.2-1
extra/libbonobo             2.24.3-1   -> 2.32.0-1
extra/libgnomecanvas        2.30.1-1   -> 2.30.2-1
extra/libgnome              2.30.0-1   -> 2.32.0-1
extra/libbonoboui           2.24.3-1   -> 2.24.4-1
extra/libgnomeui            2.24.3-1   -> 2.24.4-1
extra/libgtop               2.28.1-1   -> 2.28.2-1
extra/librsvg               2.26.3-1   -> 2.32.0-2
extra/libsndfile            1.0.21-1   -> 1.0.22-1
extra/pygobject             2.21.3-1   -> 2.26.0-1
extra/pygtk                 2.17.0-2   -> 2.22.0-1
extra/zenity                2.30.0-1   -> 2.32.0-1
community/fotoxx            10.9.1-1   -> 10.10.1-1

==> New package :
extra/gdk-pixbuf2           2.22.0-2   (required by gtk2)
extra/dconf                 0.5.1-1    (required by evince)
extra/libcanberra           0.25-1     (required by libgnome)
extra/gobject-introspection 0.9.10-1   (required by pygobject)

==> Continue upgrade ? [Y/n]
==> [V]iew package detail   [M]anually select packages
==> --------------------------------------------------
==>


_________________
代码:
] ls -ld //


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 大更新
帖子发表于 : 2010-10-06 18:29 
头像

注册: 2007-08-05 17:40
帖子: 4979
送出感谢: 0 次
接收感谢: 6
gnome 2.32
早更新了。


_________________
free VPN
YouKuDownLoader
代码:
pip3 install ykdl

install YouKuDownLoader, have fun in downloading.
YouKuDownLoader所支持网站列表


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 大更新
帖子发表于 : 2010-10-06 22:04 

注册: 2008-10-31 22:12
帖子: 6546
系统: 践兔
送出感谢: 18
接收感谢: 25
哪有Gnome阿,吾都用Fvwm的。。。


_________________
代码:
] ls -ld //


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 大更新
帖子发表于 : 2010-10-06 22:59 
头像

注册: 2008-04-14 23:29
帖子: 2114
地址: 曾也在NB大学呆过
送出感谢: 3
接收感谢: 10
同LS


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译