弱弱问一下,关于yaourt的小问题

回复
noso
帖子: 33
注册时间: 2010-10-28 14:48
送出感谢: 0
接收感谢: 0

弱弱问一下,关于yaourt的小问题

#1

帖子 noso » 2011-02-21 14:53

本人刚接触arch
安装yaourt时候遇到问题
pacman -U yaourt-0.9.5.1-1-any.pkg.tar.xz

resolving dependencies...
warning: cannot resolve "package-query>=0.4", a dependency of "yaourt"
:: the following package(s) cannot be upgraded due to unresolvable dependencies:
yaourt

Do you want to skip the above package(s) for this upgrade? [y/N]

请教各位前辈这个问题该怎么解决呢
头像
yanzilme
帖子: 253
注册时间: 2006-11-01 3:21
送出感谢: 0
接收感谢: 0

Re: 弱弱問一下,關於yaourt的小問題

#2

帖子 yanzilme » 2011-02-21 15:42

為什麼要本地安裝?
透過源裡安裝不就解決依賴問題了嗎?
http://repo.archlinux.fr/i686/package-q ... pkg.tar.xz
Ubuntu入門初基;ArchLinux登峰造極!
jtshs256
论坛版主
帖子: 22322
注册时间: 2010-07-19 21:41
系统: OS X
送出感谢: 2 次
接收感谢: 27 次

Re: 弱弱问一下,关于yaourt的小问题

#3

帖子 jtshs256 » 2011-02-21 16:03

archfr里确实有不少好东西……
NO DO NO DIE
http://a/%%30%30
noso
帖子: 33
注册时间: 2010-10-28 14:48
送出感谢: 0
接收感谢: 0

Re: 弱弱问一下,关于yaourt的小问题

#4

帖子 noso » 2011-02-22 13:39

最后还是添加源解决的问题,谢谢各位
头像
灰色小狼
帖子: 4573
注册时间: 2008-12-06 10:38
系统: Arch
送出感谢: 21 次
接收感谢: 30 次

Re: 弱弱问一下,关于yaourt的小问题

#5

帖子 灰色小狼 » 2011-02-22 13:49

去aur找package-query装上
回复

回到 “Arch发行版”