(已解决)没有这么高的版本是不是无法更新了?

回复
头像
nerver
帖子: 2061
注册时间: 2009-11-19 19:35
送出感谢: 0
接收感谢: 0

(已解决)没有这么高的版本是不是无法更新了?

#1

帖子 nerver » 2011-04-26 21:00

代码: 全选

sudo pacman -Syu
密码:
:: 正在同步软件包数据库...
 testing 已经是最新版本
 core 已经是最新版本
 extra 已经是最新版本
 community 已经是最新版本
 archlinuxfr 已经是最新版本
:: 正在进行全面系统更新...
警告:flashplugin-prerelease:本地(10.3.162.29-2)比 archlinuxfr 的版本更新 (10.3.162.29-1)
正在解决依赖关系...
警告:无法解决 "yajl>=2.0","package-query" 的一个依赖关系
因为无法解决以来关系,以下软件包无法进行更新:
      package-query

您想在本次更新中跳过上述软件包吗? [y/N] 
aur里最新的yajl也只有

代码: 全选

yaourt yajl
1 community/lua-yajl-git 20101121-1
    Lua interface to yajl.
2 community/yajl 1.0.11-3 [installed]
    Yet Another JSON Library.
3 aur/haskell-yajl 0.3.0.4-3 (Out of Date) (0)
    Bindings for YAJL, an event-based JSON implementation
4 aur/haskell-yajl-enumerator 0.2.0.3-3 (Out of Date) (0)
    Enumerator-based interface to YAJL, an event-based JSON implementation
5 aur/lua-yajl-git 20101121-1 (0)
    Lua interface to yajl.
6 aur/ruby-yajl 0.8.2-1 (1)
    Ruby C bindings to the excellent Yajl JSON stream-based parser library.
7 aur/yajl1 1.0.12-1 (2)
    Yet Another JSON Library.
木有2.0这高的版本。
月下,要开官方源看:

代码: 全选

sudo pacman -Syu
:: 正在同步软件包数据库...
 testing                  58.1K    2.6K/s 00:00:22 [######################] 100%
 multilib                 24.8K    4.4K/s 00:00:06 [######################] 100%
 core                     37.8K    4.4K/s 00:00:09 [######################] 100%
 extra                   468.8K    4.1K/s 00:01:53 [######################] 100%
错误:无法从 mirrors.kernel.org 获取文件 'community.db'###----------------]  30%
 community               436.1K   16.5K/s 00:00:26 [######################] 100%
 archlinuxfr 已经是最新版本
:: 正在进行全面系统更新...
警告:flashplugin-prerelease:本地(10.3.162.29-2)比 archlinuxfr 的版本更新 (10.3.162.29-1)
正在解决依赖关系...
正在查找内部冲突...

目标 (45): at-spi2-atk-2.0.1-1  run-parts-3.4.4-1  ca-certificates-20110421-1
            curl-7.21.6-1  gnutls-2.12.3-1  glib-networking-2.28.6-1
            libsoup-2.34.1-1  libgnome-keyring-3.0.1-1
            evolution-data-server-3.0.1-1  file-roller-3.0.1-1  polkit-0.101-2
            gconf-2.32.3-1  gnome-backgrounds-3.0.1-1
            gnome-settings-daemon-3.0.1-1  libgtop-2.28.3-1
            gnome-control-center-3.0.1-1  gnome-keyring-3.0.1-1
            gobject-introspection-0.10.8-1  mutter-3.0.1-1
            telepathy-glib-0.14.5-1  gnome-shell-3.0.1-1
            gnome-terminal-3.0.1-1  gnome-themes-standard-3.0.1-1
            yelp-xsl-3.0.1-1  yelp-3.0.2-1  gnome-user-docs-3.0.3-1
            grub2-common-1.99~rc2-1  grub2-bios-1.99~rc2-1  gucharmap-3.0.1-1
            initscripts-2011.04.1-1  mkinitcpio-0.6.11-1  kernel26-2.6.38.4-1
            kernel26-headers-2.6.38.4-1  libfetch-2.33-3  libmad-0.15.1b-5
            libsoup-gnome-2.34.1-1  mdadm-3.2.1-3  nautilus-3.0.1-1
            nvidia-utils-270.41.06-1  nvidia-270.41.06-1  orc-0.4.13-1
            yajl-2.0.0-1  package-query-0.8-1  sudo-1.8.1.p1-1  tzdata-2011f-1

全部下载大小:   92.59 MB
全部安装大小:  355.71 MB

进行安装吗? [Y/n] 
上次由 nerver 在 2011-04-26 21:32,总共编辑 1 次。
——nerver is not never
头像
tenzu
论坛版主
帖子: 36913
注册时间: 2008-11-21 20:26
送出感谢: 0
接收感谢: 21 次

Re: 没有这么高的版本是不是无法更新了?

#2

帖子 tenzu » 2011-04-26 21:03

删掉试试
隐患啊
头像
月下叹逍遥
论坛版主
帖子: 33994
注册时间: 2010-10-07 14:23
系统: Archdows10
来自: 某系某星某洲某国某省某市
送出感谢: 8 次
接收感谢: 63 次
联系:

Re: 没有这么高的版本是不是无法更新了?

#3

帖子 月下叹逍遥 » 2011-04-26 21:04

嗯嗯,今天我也遇到了
心似浮云常自在,意如流水任东西。
此事背后一定有个天大的咪咪
广告:
1、走过路过,不要错过,dropbox网盘2.25G大放送
py大法好,退C保平安
java多妖孽,VB本异端
日诵一千遍,快活似神仙
头像
nerver
帖子: 2061
注册时间: 2009-11-19 19:35
送出感谢: 0
接收感谢: 0

Re: 没有这么高的版本是不是无法更新了?

#4

帖子 nerver » 2011-04-26 21:05

删掉试试
隐患啊
这个包貌似很重要,是yaourt的依赖。
——nerver is not never
头像
nerver
帖子: 2061
注册时间: 2009-11-19 19:35
送出感谢: 0
接收感谢: 0

Re: 没有这么高的版本是不是无法更新了?

#5

帖子 nerver » 2011-04-26 21:05

嗯嗯,今天我也遇到了
那看来没事,等等吧
——nerver is not never
头像
月下叹逍遥
论坛版主
帖子: 33994
注册时间: 2010-10-07 14:23
系统: Archdows10
来自: 某系某星某洲某国某省某市
送出感谢: 8 次
接收感谢: 63 次
联系:

Re: (已解决)没有这么高的版本是不是无法更新了?

#6

帖子 月下叹逍遥 » 2011-04-26 21:57

这就更新看看 :em11
心似浮云常自在,意如流水任东西。
此事背后一定有个天大的咪咪
广告:
1、走过路过,不要错过,dropbox网盘2.25G大放送
py大法好,退C保平安
java多妖孽,VB本异端
日诵一千遍,快活似神仙
头像
月下叹逍遥
论坛版主
帖子: 33994
注册时间: 2010-10-07 14:23
系统: Archdows10
来自: 某系某星某洲某国某省某市
送出感谢: 8 次
接收感谢: 63 次
联系:

Re: (已解决)没有这么高的版本是不是无法更新了?

#7

帖子 月下叹逍遥 » 2011-04-26 22:09

这个速度…… :em06
心似浮云常自在,意如流水任东西。
此事背后一定有个天大的咪咪
广告:
1、走过路过,不要错过,dropbox网盘2.25G大放送
py大法好,退C保平安
java多妖孽,VB本异端
日诵一千遍,快活似神仙
头像
tenzu
论坛版主
帖子: 36913
注册时间: 2008-11-21 20:26
送出感谢: 0
接收感谢: 21 次

Re: (已解决)没有这么高的版本是不是无法更新了?

#8

帖子 tenzu » 2011-04-26 22:12

我今天装arch竟然没碰到
头像
月下叹逍遥
论坛版主
帖子: 33994
注册时间: 2010-10-07 14:23
系统: Archdows10
来自: 某系某星某洲某国某省某市
送出感谢: 8 次
接收感谢: 63 次
联系:

Re: (已解决)没有这么高的版本是不是无法更新了?

#9

帖子 月下叹逍遥 » 2011-04-26 22:13

cairo-dock又有冲突 :em06
心似浮云常自在,意如流水任东西。
此事背后一定有个天大的咪咪
广告:
1、走过路过,不要错过,dropbox网盘2.25G大放送
py大法好,退C保平安
java多妖孽,VB本异端
日诵一千遍,快活似神仙
头像
月下叹逍遥
论坛版主
帖子: 33994
注册时间: 2010-10-07 14:23
系统: Archdows10
来自: 某系某星某洲某国某省某市
送出感谢: 8 次
接收感谢: 63 次
联系:

Re: (已解决)没有这么高的版本是不是无法更新了?

#10

帖子 月下叹逍遥 » 2011-04-26 22:23

没网,明天更新…… :em06
心似浮云常自在,意如流水任东西。
此事背后一定有个天大的咪咪
广告:
1、走过路过,不要错过,dropbox网盘2.25G大放送
py大法好,退C保平安
java多妖孽,VB本异端
日诵一千遍,快活似神仙
头像
vicwjb
帖子: 404
注册时间: 2007-10-05 15:49
送出感谢: 0
接收感谢: 0
联系:

Re: (已解决)没有这么高的版本是不是无法更新了?

#11

帖子 vicwjb » 2011-04-26 22:34

对yaourt失望了,换packer,目前挺满意。。功能不多,但很实用!!
msoffice,autocad,我恨你们。。。。。。
我的blog
长头发的和尚
论坛版主
帖子: 12127
注册时间: 2008-01-11 17:02
送出感谢: 0
接收感谢: 4 次

Re: (已解决)没有这么高的版本是不是无法更新了?

#12

帖子 长头发的和尚 » 2011-04-26 23:00

额,MARK
你往幸福的方向挥挥手,从此我便追随你永不回头。
头像
nerver
帖子: 2061
注册时间: 2009-11-19 19:35
送出感谢: 0
接收感谢: 0

Re: (已解决)没有这么高的版本是不是无法更新了?

#13

帖子 nerver » 2011-04-27 13:35

我今天装arch竟然没碰到
tenzu好人品,其实应该是163的源同步慢,今天已经同步了,哈哈,升级了。
——nerver is not never
头像
tenzu
论坛版主
帖子: 36913
注册时间: 2008-11-21 20:26
送出感谢: 0
接收感谢: 21 次

Re: (已解决)没有这么高的版本是不是无法更新了?

#14

帖子 tenzu » 2011-04-27 14:59

哦了,我用美国源
回复

回到 “Arch发行版”