[已解决]前两天忘升级了,谁给提供下这两个包

回复
头像
steelan
帖子: 309
注册时间: 2009-04-29 3:50
送出感谢: 0
接收感谢: 0

[已解决]前两天忘升级了,谁给提供下这两个包

#1

帖子 steelan » 2013-02-22 15:36

Update filesystem-2013.01-1 and glibc-2.17-2 together
现在两个包官网都更新了,滚不了了。谁有这两个版本的麻烦给提供下。
glibc 貌似比较大,也可以发邮箱 steelanliu@163.com
多谢了!
上次由 steelan 在 2013-02-22 15:49,总共编辑 1 次。
头像
cuihao
帖子: 4793
注册时间: 2008-07-24 11:33
来自: 郑州
送出感谢: 1 次
接收感谢: 89 次
联系:

Re: 前两天忘升级了,谁给提供下这两个包

#2

帖子 cuihao » 2013-02-22 15:41

为什么非要找旧版本?
filesystem 和 glibc 一起升级就行了,没必要抠那么细。
求人不如求它仨: 天蓝的Wiki 屎黄的Wiki 绿
Site: CUIHAO.TK    Twitter: @cuihaoleo
Machine: Athlon64 X2 5200+ / 2x2GB DDR2-800 / GeForce GTS 450
AD: ~まだ見ぬ誰かの笑顔のために~
头像
steelan
帖子: 309
注册时间: 2009-04-29 3:50
送出感谢: 0
接收感谢: 0

Re: 前两天忘升级了,谁给提供下这两个包

#3

帖子 steelan » 2013-02-22 15:46

最新版本貌似有点问题

代码: 全选

pacman -S filesystem glibc
正在解决依赖关系...
正在查找内部冲突...

目标 (2): filesystem-2013.01-3  glibc-2.17-3

全部安装大小:38.23 MiB
净更新大小:0.21 MiB

进行安装吗? [Y/n] 
(2/2) 正在检查软件包完整性                           [###########################] 100%
(2/2) 正在加载软件包文件                             [###########################] 100%
(2/2) 正在检查文件冲突                               [###########################] 100%
错误:无法提交处理 (有冲突的文件)
filesystem: 文件系统中已存在 /usr/lib64 
发生错误,没有软件包被更新。
头像
steelan
帖子: 309
注册时间: 2009-04-29 3:50
送出感谢: 0
接收感谢: 0

Re: 前两天忘升级了,谁给提供下这两个包

#4

帖子 steelan » 2013-02-22 15:48

貌似是我自己的问题,已解决。多谢了!
回复

回到 “Arch发行版”