安装ati.run需要的linux-headers没有

回复
头像
速腾1994
论坛版主
帖子: 17363
注册时间: 2008-11-01 20:43
系统: Arch+gnome
送出感谢: 23 次
接收感谢: 8 次

安装ati.run需要的linux-headers没有

#1

帖子 速腾1994 » 2013-02-22 19:34

arch ~]$ sudo pacman -S linux-headers-$(uname -r)
错误:未找到目标:linux-headers-3.8.0-1-ARCH
头像
b33e
论坛版主
帖子: 3866
注册时间: 2011-06-07 14:20
系统: Mint18
送出感谢: 16 次
接收感谢: 62 次

Re: 安装ati.run需要的linux-headers没有

#2

帖子 b33e » 2013-02-22 21:06

3.8好高的版本
这样行吗

代码: 全选

pacman -S linux-headers
core里没有可能在testing里面
头像
速腾1994
论坛版主
帖子: 17363
注册时间: 2008-11-01 20:43
系统: Arch+gnome
送出感谢: 23 次
接收感谢: 8 次

Re: 安装ati.run需要的linux-headers没有

#3

帖子 速腾1994 » 2013-02-22 21:31

没有,yaourt也没有
头像
b33e
论坛版主
帖子: 3866
注册时间: 2011-06-07 14:20
系统: Mint18
送出感谢: 16 次
接收感谢: 62 次

Re: 安装ati.run需要的linux-headers没有

#4

帖子 b33e » 2013-02-22 21:38

回复

回到 “Arch发行版”