archlinux能不能使用低版本的内核

回复
头像
速腾1994
论坛版主
帖子: 17363
注册时间: 2008-11-01 20:43
系统: Arch+gnome
送出感谢: 23 次
接收感谢: 8 次

archlinux能不能使用低版本的内核

#1

帖子 速腾1994 » 2013-02-22 19:37

比如安装linux-lts :em01
头像
枫叶饭团
论坛版主
帖子: 14685
注册时间: 2010-06-16 1:05
系统: Mac OS X
来自: Tencent
送出感谢: 1 次
接收感谢: 132 次
联系:

Re: archlinux能不能使用低版本的内核

#2

帖子 枫叶饭团 » 2013-02-22 19:39

能呀。。。lts内核不是活得好好的么
头像
qy117121
论坛版主
帖子: 49936
注册时间: 2007-12-14 13:40
系统: Winbuntu
来自: 志虚国乌由市
送出感谢: 17 次
接收感谢: 332 次
联系:

Re: archlinux能不能使用低版本的内核

#3

帖子 qy117121 » 2013-02-22 19:44

:em01
渠月 · QY

本人只会灌水,不负责回答问题

无聊可以点一下→ http://u.nu/ubuntu
头像
速腾1994
论坛版主
帖子: 17363
注册时间: 2008-11-01 20:43
系统: Arch+gnome
送出感谢: 23 次
接收感谢: 8 次

Re: archlinux能不能使用低版本的内核

#4

帖子 速腾1994 » 2013-02-22 19:50

该如何使用呢?
现在是linux-3.8 用的是syslinux引导的
假如使用pacman -S linux-lts
开机是用哪一个内核呢
会不会自动删除linux-3.8?
flay
帖子: 211
注册时间: 2010-01-25 9:27
送出感谢: 0
接收感谢: 1 次

Re: archlinux能不能使用低版本的内核

#5

帖子 flay » 2013-02-22 20:20

开机是grub选择进哪个内核就进哪个
我就是2个都装了的
头像
lilydjwg
论坛版主
帖子: 4165
注册时间: 2009-04-11 23:46
系统: Arch Linux
送出感谢: 11 次
接收感谢: 127 次
联系:

Re: archlinux能不能使用低版本的内核

#6

帖子 lilydjwg » 2013-02-26 18:52

我还在用自己编译的 3.6.6 呢
回复

回到 “Arch发行版”