当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 24 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 求助:麻烦给个xorg.conf(arch+intel+ati6400/7400M显卡),谢谢!
帖子发表于 : 2013-03-19 9:33 
头像

注册: 2009-01-19 23:03
帖子: 2354
送出感谢: 5
接收感谢: 0 次
(arch+intel+ati6400/7400M显卡,systemd)
麻烦哪位安装catalyst-dkms,并已成功开启的给个xorg.conf。谢谢!
安装完之后系统没有xorg.conf,用aticonfig生成的,启动不了X,删除之后才能启动。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助:麻烦给个xorg.conf(arch+intel+ati6400/7400M显卡),谢谢!
帖子发表于 : 2013-03-19 18:32 

注册: 2010-02-25 11:02
帖子: 277
系统: Arch x64
送出感谢: 2
接收感谢: 14
xorg.conf本来就可以没有。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助:麻烦给个xorg.conf(arch+intel+ati6400/7400M显卡),谢谢!
帖子发表于 : 2013-03-19 18:35 

注册: 2010-07-19 21:41
帖子: 22323
系统: OS X
送出感谢: 8
接收感谢: 42
xgdgsc 写道:
xorg.conf本来就可以没有。


_________________
NO DO NO DIE
http://a/%%30%30


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求助:麻烦给个xorg.conf(arch+intel+ati6400/7400M显卡),谢谢!
帖子发表于 : 2013-03-19 22:34 
头像

注册: 2009-01-19 23:03
帖子: 2354
送出感谢: 5
接收感谢: 0 次
jtshs256 写道:
xgdgsc 写道:
xorg.conf本来就可以没有。

这样A 卡启动不了啊


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 求助:麻烦给个xorg.conf(arch+intel+ati6400/7400M显卡),谢谢!
帖子发表于 : 2013-03-21 16:48 

注册: 2010-04-17 11:42
帖子: 23
送出感谢: 0 次
接收感谢: 1
注意:catalyst 驱动目前支持linux 3.5 xorg-server =<1.13
双显卡要用 https://aur.archlinux.org/packages/catalyst-total-pxp/
安装xf86-video-intel 2.20.19
装好catalyst-total-pxp后记得:
代码:
sudo pxp_switch_catalyst amd

代码:
      Section "ServerLayout"
   Identifier     "aticonfig Layout"
   Screen      0  "aticonfig-Screen[0]-0" 0 0
EndSection

Section "Module"
EndSection

Section "Monitor"
   Identifier   "aticonfig-Monitor[0]-0"
   Option       "VendorName" "ATI Proprietary Driver"
   Option       "ModelName" "Generic Autodetecting Monitor"
   Option       "DPMS" "true"
EndSection

Section "Device"
   Identifier  "aticonfig-Device[0]-0"
   Driver      "fglrx"
   BusID       "PCI:1:0:0"
EndSection

Section "Device"
   Identifier  "aticonfig-Device[0]-0"
   Driver      "intel"
   Option "AccelMethod" "uxa"
   Option "SwapbuffersWait" "false"
   Option "TearFree" "true"
   BusID       "PCI:0:2:0"
EndSection

Section "Screen"
   Identifier "aticonfig-Screen[0]-0"
   Device     "aticonfig-Device[0]-0"
   Monitor    "aticonfig-Monitor[0]-0"
   DefaultDepth     24
   SubSection "Display"
      Viewport   0 0
      Depth     24
   EndSubSection
EndSection



_________________
评价: 3.7% 白鳍豚
 
页首
 用户资料  
 
6 楼 
 文章标题 : Re: 求助:麻烦给个xorg.conf(arch+intel+ati6400/7400M显卡),谢谢!
帖子发表于 : 2013-03-21 22:50 
头像

注册: 2009-01-19 23:03
帖子: 2354
送出感谢: 5
接收感谢: 0 次
引用:
extra/xorg-server 1.14.0-2 (xorg) [已安装]
:em20
引用:
core/linux-headers 3.8.3-2 [已安装]
:em06


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 求助:麻烦给个xorg.conf(arch+intel+ati6400/7400M显卡),谢谢!
帖子发表于 : 2013-03-21 22:53 
头像

注册: 2011-06-07 14:20
帖子: 3866
系统: Mint18
送出感谢: 17
接收感谢: 65
你确定你的驱动装好了?


_________________
wiki: ubuntu 技巧


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 求助:麻烦给个xorg.conf(arch+intel+ati6400/7400M显卡),谢谢!
帖子发表于 : 2013-03-21 22:54 
头像

注册: 2009-01-19 23:03
帖子: 2354
送出感谢: 5
接收感谢: 0 次
试试
引用:
core/linux-lts 3.0.69-1

1.13缓存还有 :em01


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 求助:麻烦给个xorg.conf(arch+intel+ati6400/7400M显卡),谢谢!
帖子发表于 : 2013-03-21 22:54 
头像

注册: 2009-01-19 23:03
帖子: 2354
送出感谢: 5
接收感谢: 0 次
b33e 写道:
你确定你的驱动装好了?

模块有装载


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 求助:麻烦给个xorg.conf(arch+intel+ati6400/7400M显卡),谢谢!
帖子发表于 : 2013-03-21 23:08 
头像

注册: 2009-01-19 23:03
帖子: 2354
送出感谢: 5
接收感谢: 0 次
引用:
:: xorg-server: 要求 xf86-input-evdev

降级不了 :em20


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 求助:麻烦给个xorg.conf(arch+intel+ati6400/7400M显卡),谢谢!
帖子发表于 : 2013-03-21 23:14 
头像

注册: 2009-01-19 23:03
帖子: 2354
送出感谢: 5
接收感谢: 0 次
等aur升级再弄。谢谢!
xorg-server怪不得升级冲突,觉得用不上给卸载了 :em04


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 求助:麻烦给个xorg.conf(arch+intel+ati6400/7400M显卡),谢谢!
帖子发表于 : 2013-03-21 23:15 
头像

注册: 2009-01-19 23:03
帖子: 2354
送出感谢: 5
接收感谢: 0 次
TA: Escalation 写道:
注意:catalyst 驱动目前支持linux 3.5 xorg-server =<1.13
双显卡要用 https://aur.archlinux.org/packages/catalyst-total-pxp/
安装xf86-video-intel 2.20.19
装好catalyst-total-pxp后记得:
代码:
sudo pxp_switch_catalyst amd

代码:
      Section "ServerLayout"
   Identifier     "aticonfig Layout"
   Screen      0  "aticonfig-Screen[0]-0" 0 0
EndSection

Section "Module"
EndSection

Section "Monitor"
   Identifier   "aticonfig-Monitor[0]-0"
   Option       "VendorName" "ATI Proprietary Driver"
   Option       "ModelName" "Generic Autodetecting Monitor"
   Option       "DPMS" "true"
EndSection

Section "Device"
   Identifier  "aticonfig-Device[0]-0"
   Driver      "fglrx"
   BusID       "PCI:1:0:0"
EndSection

Section "Device"
   Identifier  "aticonfig-Device[0]-0"
   Driver      "intel"
   Option "AccelMethod" "uxa"
   Option "SwapbuffersWait" "false"
   Option "TearFree" "true"
   BusID       "PCI:0:2:0"
EndSection

Section "Screen"
   Identifier "aticonfig-Screen[0]-0"
   Device     "aticonfig-Device[0]-0"
   Monitor    "aticonfig-Monitor[0]-0"
   DefaultDepth     24
   SubSection "Display"
      Viewport   0 0
      Depth     24
   EndSubSection
EndSection

已经支持3.8了
引用:
linux<3.9


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 求助:麻烦给个xorg.conf(arch+intel+ati6400/7400M显卡),谢谢!
帖子发表于 : 2013-03-21 23:31 
头像

注册: 2009-01-19 23:03
帖子: 2354
送出感谢: 5
接收感谢: 0 次
引用:
extra/xf86-video-intel 2.21.4-1

A卡驱动更新太慢了,不知道什么时候才能用得上
呵呵 不能Syu了
坐等升级 :em01


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 求助:麻烦给个xorg.conf(arch+intel+ati6400/7400M显卡),谢谢!
帖子发表于 : 2013-03-23 0:09 
头像

注册: 2009-01-19 23:03
帖子: 2354
送出感谢: 5
接收感谢: 0 次
降级仓库http://arm.konnichi.com/


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 求助:麻烦给个xorg.conf(arch+intel+ati6400/7400M显卡),谢谢!
帖子发表于 : 2013-03-23 1:02 
头像

注册: 2009-01-19 23:03
帖子: 2354
送出感谢: 5
接收感谢: 0 次
TA: Escalation 写道:
注意:catalyst 驱动目前支持linux 3.5 xorg-server =<1.13
双显卡要用 https://aur.archlinux.org/packages/catalyst-total-pxp/
安装xf86-video-intel 2.20.19
装好catalyst-total-pxp后记得:
代码:
sudo pxp_switch_catalyst amd

代码:
      Section "ServerLayout"
   Identifier     "aticonfig Layout"
   Screen      0  "aticonfig-Screen[0]-0" 0 0
EndSection

Section "Module"
EndSection

Section "Monitor"
   Identifier   "aticonfig-Monitor[0]-0"
   Option       "VendorName" "ATI Proprietary Driver"
   Option       "ModelName" "Generic Autodetecting Monitor"
   Option       "DPMS" "true"
EndSection

Section "Device"
   Identifier  "aticonfig-Device[0]-0"
   Driver      "fglrx"
   BusID       "PCI:1:0:0"
EndSection

Section "Device"
   Identifier  "aticonfig-Device[0]-0"
   Driver      "intel"
   Option "AccelMethod" "uxa"
   Option "SwapbuffersWait" "false"
   Option "TearFree" "true"
   BusID       "PCI:0:2:0"
EndSection

Section "Screen"
   Identifier "aticonfig-Screen[0]-0"
   Device     "aticonfig-Device[0]-0"
   Monitor    "aticonfig-Monitor[0]-0"
   DefaultDepth     24
   SubSection "Display"
      Viewport   0 0
      Depth     24
   EndSubSection
EndSection


Parse error on line 39 of section Screen in file /etc/X11/xorg.conf
Unexpected EOF. Missing EndSection keyword?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 24 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译