当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : arch以后就不能用i686安装了?
帖子发表于 : 2017-01-26 21:05 

注册: 2013-05-26 6:58
帖子: 2207
系统: Debian 9
送出感谢: 909
接收感谢: 32
arch以后就不能用i686安装了?
https://www.archlinux.org/news/phasing- ... 6-support/
个人感觉高度定制的重要意义之一就是为了让老电脑发挥余热
结果... :Faint


_________________
Linux桌面优化综合贴[2017.09.18](欢迎各位补充或指正误区)
[2016.03.10]会C语言但看不懂英文文档的点这里,一个用C语言编写的简陋学习工具
单硬盘通过iso文件实机安装Debian的方法
重启或操作fcitx时失去响应的一个解决方法,不妨试试看


页首
 用户资料  
 
2 楼 
 文章标题 : Re: arch以后就不能用i686安装了?
帖子发表于 : 2017-01-27 17:21 
头像

注册: 2007-10-23 12:54
帖子: 1750
送出感谢: 3
接收感谢: 28
如果希望购买的设备有最佳维护性,最长生命周期,显然最佳发行是 debian,看看那一长串官方和非官方移植列表就知道了。

而 arch,在我记忆里,是用来发挥最新设备的最大化性能的,以为现代化 CPU(i686及x86-64,注意不是 i386) 的高性能特性优化为卖点。至于老旧 CPU 的兼容性,似乎从来没有列入考虑范围。

至于高度定制,这个理解也有问题,arch 的设计思想是给热衷手动维护系统的用户提供最简化的界面:BSD 风格配置文件,人类可读优化。对标的是 SystemV 风格配置文件,机器(脚本)维护优化。至于定制性,arch 并没有显示出超出其他发行的部分。



_________________
评价: 3.7% 科学之子
 
页首
 用户资料  
 
3 楼 
 文章标题 : Re: arch以后就不能用i686安装了?
帖子发表于 : 2017-01-27 17:56 
头像

注册: 2009-04-11 23:46
帖子: 4162
系统: Arch Linux
送出感谢: 11
接收感谢: 127
Arch 本来就是追新的呀。
另外 i686 的支持以后可能会跟 ARM 一样,由第三方来维护。


_________________
我的博客 https://blog.lilydjwg.me/
提问的智慧 害人的 X-Y 问题
Arch Linux 中文论坛

我的vimrc: https://git.io/vimrc



_________________
评价: 3.7% 科学之子
 
页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译