当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]Mystar认证中的问题 求教
帖子发表于 : 2008-08-23 19:59 

注册: 2008-06-25 10:27
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
我运行时情况如下:
root@leeben-laptop:~# ./mystar
libnet_init: libnet_check_iface() ioctl: No such device

检测设备:
leeben@leeben-laptop:~$ ifconfig -a

eth0 Link encap:Ethernet
HWaddr 00:e0:4c:58:0d:a3

inet6 addr: fe80::2e0:4cff:fe58:da3/64 Scope:Link

UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1

RX packets:203 errors:0 dropped:0 overruns:0 frame:0
TX packets:40 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000

RX bytes:28120 (27.4 KB) TX bytes:6218 (6.0 KB)
Interrupt:21 Base address:0x3000


eth0:avahi Link encap:Ethernet
HWaddr 00:e0:4c:58:0d:a3

inet addr:169.254.5.228
Bcast:169.254.255.255 Mask:255.255.0.0

UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
Interrupt:21 Base address:0x3000

lo
Link encap:Local Loopback

inet addr:127.0.0.1 Mask:255.0.0.0

inet6 addr: ::1/128 Scope:Host

UP LOOPBACK RUNNING MTU:16436 Metric:1

RX packets:1890 errors:0 dropped:0 overruns:0 frame:0
TX packets:1890 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:94692 (92.4 KB) TX bytes:94692 (92.4 KB)

求教,谢谢众位啊


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-09-15 13:49 

注册: 2008-09-12 21:38
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
以我的前几天,惨痛的经验,估计是你有没安装网卡驱动。看看,你的网卡ubuntu支持不支持.
我的网卡是RTL8168/8111C,之前装驱动时,是次惨痛的记忆~~~~~~~~~~


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译