当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助!!!Ubuntu装好了却无法连接上网?
帖子发表于 : 2010-03-01 15:53 
头像

注册: 2010-02-23 19:42
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
以前在家里用上的是路由器分两台电脑的,一台windows,一台Ubuntu,路由器是在windows下设置好的,所以每次打开Ubuntu就可以自动连接了,现在回到学校,用呢个VPN里的dsl设置了我在学校的账户和密码,却怎么也连接不上,无奈下此贴也是在windows下发的··· :em20
我们学校联网的方式是没有什么客户端程序的,就用windows里自带的宽带连接连上的,这种情况应该怎么解决?在Ubuntu里应该如何正确的设置,哪位大侠可以帮我详细的解答一下,谢谢了!! :em03


_________________
开始知道Ubuntu 是一种精神,一种生活方式。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助!!!Ubuntu装好了却无法连接上网?
帖子发表于 : 2010-03-01 15:54 
头像

注册: 2010-02-23 19:42
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
说明一下,用DSL设置有时候却是可以连接的,不知道为什么现在完全连不上了,谢谢~~~


_________________
开始知道Ubuntu 是一种精神,一种生活方式。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助!!!Ubuntu装好了却无法连接上网?
帖子发表于 : 2010-03-28 8:54 
头像

注册: 2010-03-03 22:33
帖子: 57
地址: 湖南
送出感谢: 0 次
接收感谢: 0 次
既然是用windows里自带的宽带连接连

那么应该能用sudo pppoeconf 设置连接吧 :em06


_________________
代码:
我是菜鸟,我爱笑


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求助!!!Ubuntu装好了却无法连接上网?
帖子发表于 : 2010-03-30 10:23 

注册: 2010-03-29 22:50
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
还是 连不上 :em20


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 求助!!!Ubuntu装好了却无法连接上网?
帖子发表于 : 2010-04-10 6:36 

注册: 2010-03-23 12:24
帖子: 405
送出感谢: 0 次
接收感谢: 0 次
:em20 :em20


_________________
爱上ubuntu!!!!!!则特纳
intel 双核 e7200@2.53Ghz
微星板ms-7514
2g内储
硬盘320GB西数
星卡 nvidia Gefore 9600GT(512)
三星 19英寸


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译